
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Orbital ATK (NYSE: OA), a global leader in aerospace and defense technologies, has received a contract from the U.S. government to repair trainer aircraft " />
<meta name="robots" content="index, follow" />
<meta name="language" content="EN" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.asdnews.com/news-71012/Orbital_ATK_Receives_Contract_to_Repair_Trainer_Aircraft_for_Iraqi_AF.htm" />
<meta property="og:title" content="Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF" />
<meta property="og:description" content="Orbital ATK (NYSE: OA), a global leader in aerospace and defense technologies, has received a contract from the U.S. government to repair trainer aircraft " />

<meta property="og:image" content="http://www.asdnews.com/data_news/ID71012_600.jpg" />



<link rel="icon" href="/favicon.ico" type="image/x-icon">

 <link rel='alternate' type='application/rss+xml' title='ASDNews.com' href='http://www.asdnews.com/rss/index.asp' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Defense' href='http://www.asdnews.com/rss/index.asp?cat=Defense' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Orbital ATK, Inc.' href='http://www.asdnews.com/rss/index.asp?source=Orbital ATK, Inc.' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: MRO' href='http://www.asdnews.com/rss/index.asp?tagid=32' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Military Aircraft' href='http://www.asdnews.com/rss/index.asp?tagid=15' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Contracts' href='http://www.asdnews.com/rss/index.asp?tagid=22' /> 
<link href='/asdnews.css?v=20150130' rel='stylesheet' type='text/css' media='screen'/>
<link rel='stylesheet' href='/asdnews_print.css' type='text/css' media='print' />
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie6.css' />
<![endif]-->
<!--[if IE 5.5000]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie55.css' />
<![endif]-->
<script language="JavaScript" type="text/javascript">
function RefreshImage(valImageId) {
	var objImage = document.images[valImageId];
	if (objImage == undefined) {
		return;
	}
	var now = new Date();
	objImage.src = objImage.src.split('?')[0] + '?x=' + now.toUTCString();
}

function MakeEmptySearch() {
// in index.asp
	if (document.getElementById("keyword").value == 'Search ASDNews') document.getElementById("keyword").value = ''
}

function MakeEmptyEmail() {
// in index.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}


function MakeEmptyEmail2() {
// in subscription.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bdb1145fb65978" async="async"></script>


<script language="JavaScript" type="text/javascript">
var uTracker = uTracker ? uTracker : {

   // Main domain (excluded from tracking)
   cURI: 'http://www.asdnews.com',

   initLinks: function() {
      var allTags = document.getElementsByTagName('a');

      // Check all links
      var cTag, cLink;
      for (var i = 0; i < allTags.length; i++) {
         cTag = allTags[i];
         cLink = cTag.getAttribute('href');

         // Potential external link
         if (cLink && cLink.substr(0, 7) == 'http://') {

            // Exclude internal links
            if (cLink.substr(0, uTracker.cURI.length) == uTracker.cURI) {
               continue;
            }

            // Add event
            cTag.target = '_blank';
            uTracker.addListener(cTag, 'click', uTracker.recordOutboundLink);
         }

      }
   },

   recordOutboundLink: function(e) {
      try {
         e = e ? e : window.event;
         var cTarget = e.target ? e.target : e.srcElement;
         pageTracker._trackEvent('External links', cTarget.href);
      } catch(err) {}
   },

   addListener: function(el, type, expression) {

      // Add event (FF & other)
      if (window.addEventListener) {
         el.addEventListener(type, expression, false);
         return true;
      }

      // Add event (IE)
      if (window.attachEvent) {
         el.attachEvent('on' + type, expression);
        return true;
      }

      return false;
   }
};
uTracker.addListener(window, 'load', uTracker.initLinks);
</script>



</head>

<body>



<div id="container">

<div id='top'><div class='logo'><a href='/' title='ASDNews Homepage' >
<img src='/images/ASDNews_tl.gif' alt='ASDNews Homepage' width='210' height='85' border='0' align='left'/></a></div>
<div class='subscribetop'>
<FORM METHOD=post ACTION='/subscription_checkemail.asp' name='details' ID='details'>
<input type='hidden' name='formaction' id='formaction' value='checkemail'>
<h5>Newsletter Subscription</h5>
<label for='Email'>Email : </label>
<input type='text' name='email' id='email' value='' class='forminput brdrdark'><br />
<label for='Subscribe'></label>
<input name="Subscribe" type="image" src="/images/subscribe_righttop.gif" /><br />
</form></div>
<div class="topabm mt10"><a target="_blank" href="https://www.marketforecast.com/reports/global-cyber-weapons-technologies-market-forecast-to-2026-20?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Topbanner&utm_content=468x60"><img width="468" height="60" src="http://www.asdnews.com/data/MF170077_468x60.jpg"></a></div></div>
<div id='hornavbar'>
<div class='date'><p>
Friday, June 30, 2017
</p></div>
<div class='search'>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '014474055330980953239:qonbl_mnbmo',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.asdnews.com/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="014474055330980953239:qonbl_mnbmo" />
    <input type="hidden" name="cof" value="FORID:11;NB:1" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off"  class="input"/>
    <input type="submit" name="sa" value="Search" class="button"/>
  </div>
</form>
</div>
<div class='links'>
<p><a href='/asd_rss.asp'><img src='/images/top_rssfeeds.gif' width='77' height='28' alt='RSS feed LinkedIn Twitter' align='middle' border='0'/></a>
&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href='/contact.asp'><img src='/images/top_contactus.gif' width='30' height='28' alt='Contact us' align='middle' border='0'/></a><a href='/contact.asp'> Contact us</a>
</p></div>
</div>
<div class="breadcrumb"><p>You are here: <a href="/">ASDNews Home</a>&nbsp;>&nbsp;Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF</p></div><div id='left'>
<div class='categories'><div class='lefttop'></div><ul style="padding-bottom: 20px;">
    <li class=''><a href='/' title='All News'><strong><em>All News</em></strong></a></li>
    <li class=' leftactive'><a href='/overview/defense_news.htm' title='Latest Defense &amp; Security News'><strong>Defense News</strong></a></li>
    <li class=''><a href='/overview/aerospace_news.htm' title='Latest Aerospace &amp; Space News'><strong>Aerospace News</strong></a></li>
    <li class=''><a href='/overview/aviation_news.htm' title='Latest Aviation News'><strong>Aviation News</strong></a></li>
    </ul><div class='leftbottom'></div></div>
   <div class='channels'><div class='lefttop'></div><ul>
    <li ><a href='/t-13/Avionics.htm' title='Avionics, Cockpit, Aircraft Electronics'>Avionics</a></li>
    <li ><a href='/t-29/Combat_Vehicles_Artillery.htm' title='Combat Vehicles / Artillery, Armoured Vehicles, Tanks, Artillery'>Combat Vehicles / Artillery</a></li>
    <li ><a href='/t-12/Commercial_Aircraft.htm' title='Commercial Aircraft, Aircraft Manufacturers, Aircraft Components, Airports, Airlines'>Commercial Aircraft</a></li>
    <li ><a href='/t-17/Communications.htm' title='Communications, Broadband communications, Software Defined Radio, C2, C3, C4I, C4ISR, MilSatCom, Tactical Data Links, NCW'>Communications</a></li>
    <li  class='leftactive'><a href='/t-22/Contracts.htm' title='Contracts, ITAR, FMS, Export'>Contracts</a></li>
    <li ><a href='/t-20/Cyber_Defence_IT.htm' title='Cyber Defence / IT, Cyber Terrorism, Cyberspace, Information Assurance, Defence IT'>Cyber Defence / IT</a></li>
    <li ><a href='/t-67/Engines_Power_Fuel.htm' title='Engines / Power / Fuel, Engines, Fuel, Fuel Cells, Alternative Fuels, Turbines, Propulsion, Energy Supply'>Engines / Power / Fuel</a></li>
    <li ><a href='/t-25/EOD_IEDs_Mines.htm' title='EOD / IEDs / Mines, Explosive Ordnance Disposal, IEDs, Land Mine'>EOD / IEDs / Mines</a></li>
    <li ><a href='/t-24/Helicopters.htm' title='Helicopters, Rotorcraft, SAR, Rotorwing'>Helicopters</a></li>
    <li ><a href='/t-80/Homeland_Security.htm' title='Homeland Security, Identification, Border Security, Airport Security, Harbor Security, Homeland Security, Port Security, Biometrics'>Homeland Security</a></li>
    <li ><a href='/t-11/Infantry_Weapons.htm' title='Infantry Weapons, Ammo, Mortar, Small Arms, Granates, Air Defence Guns, (Anti) Tank Guns, Naval Guns'>Infantry Weapons</a></li>
    <li  class='leftactive'><a href='/t-15/Military_Aircraft.htm' title='Military Aircraft, Fighter Aircraft, Militairy Helicopters, Militairy Transport Aircraft'>Military Aircraft</a></li>
    <li ><a href='/t-31/Missiles_Rockets.htm' title='Missiles / Rockets, AEGIS, air-to-air, air-to-surface, Air Launched Weapons'>Missiles / Rockets</a></li>
    <li  class='leftactive'><a href='/t-32/MRO.htm' title='MRO, Defence Equipment Maintenance'>MRO</a></li>
    <li ><a href='/t-34/NBC.htm' title='NBC, CBRN, CBRN-E'>NBC</a></li>
    <li ><a href='/t-18/Protection.htm' title='Protection, Countermeasures, Armor, Chaff, Flares'>Protection</a></li>
    <li ><a href='/t-75/Radar_EW.htm' title='Radar / EW, Combat ID, IFF, Fire Control'>Radar / EW</a></li>
    <li ><a href='/t-39/Sensors.htm' title='Sensors, Electro-Optic Sensors, EO/IR Systems, Thermal Imaging, Sonar, Radar, ISR'>Sensors</a></li>
    <li ><a href='/t-33/Navy.htm' title='Navy, LCS, Ship Self Defense, Aircraft Carriers, OPVs'>Navy</a></li>
    <li  class='leftactivered'><a href='/t-40/Simulation_Training.htm' title='Simulation / Training, Virtual Reality'>Simulation / Training</a></li>
    <li ><a href='/t-41/Soldier.htm' title='Soldier, Soldier Survivability, Personal protection, Body Armour, Night Vision'>Soldier</a></li>
    <li ><a href='/t-42/Space.htm' title='Space, GPS, Launchers, Sattelites'>Space</a></li>
    <li ><a href='/t-27/Transport_Logistics.htm' title='Transport / Logistics, Asset Control, Transport, Engineering, Recovery, Bridging, Mine Warfare Equipment, Airlift, RFID'>Transport / Logistics</a></li>
    <li ><a href='/t-66/Undersea_Warfare.htm' title='Undersea Warfare, Submarine, Torpedo, Sea Mine, Sonar'>Undersea Warfare</a></li>
    <li ><a href='/t-48/Unmanned_Systems.htm' title='Unmanned Systems, UCAV, UAS, UGV, UUV'>Unmanned Systems</a></li>
    </ul><div class='leftbottom'></div></div>
    <div class='links'><div class='lefttop'></div><ul>
    <li class='    '><a href='/archive.asp' title='ASDNews Archives' ><strong>News Archives</strong></a></li>
    <li class='    '><a href='/popular.asp' title='Popular Headlines' ><strong>Most popular</strong></a></li>
    <li class='    '><a href='/newsletters.asp' title='Newsletters' ><strong>Newsletters</strong></a></li>
    <li class='    '><a href='/contact.asp' title='Contact ASDNews' rel='nofollow'><strong>Contact us</strong></a></li>
  </ul><div class='leftbottom'></div></div>
    <div class='asdmedia'><div class='lefttop'></div><ul>
    <li><a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	<img src="/images/asdevents_left.gif" width="98" height="18" alt="ASDEvents" border="0" /></a>
    	<a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	Conferences, Summits, Seminars & Training Courses</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'><img src="/images/asdreports_left.gif" width="109" height="18" alt="ASDReports" border="0" /></a>
    <a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'>Market Research, Analyses & Forecast Reports</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'><img src="/images/asdsource_left.gif" width="98" height="18" alt="ASDSource" border="0"  /></a>
    		<a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'>Companies & Organisations</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'><img src="/images/asdwire_left.gif" width="98" height="18" alt="Dedicated News Distribution" border="0" /></a>
    		<a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'>Dedicated News Distribution</a></li>
  </ul><div class='leftbottom'></div></div>
</div>


<div id="content">

<div class='newsblock'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><div class='newsblocksmall mb20'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=71012' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div></div><br class='clearit' /><h1>Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF</h1><ul><li><em>Orbital ATK Has Provided 10 Years of Continuous Iraqi Security Mission Support</em></li></ul><div id='newsimg'><a href='/image/71012/Orbital_ATK_Receives_Contract_to_Repair_Trainer_Aircraft_for_Iraqi_AF.htm' title='Enlarge image - Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF'><img src='http://www.asdnews.com/data_news/ID71012_150.jpg' alt='Enlarge image - Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF' border='0'/></a><div class='printhide'><p class='small80 ac'><a href='/image/71012/Orbital_ATK_Receives_Contract_to_Repair_Trainer_Aircraft_for_Iraqi_AF.htm' title='Enlarge image - Orbital ATK Receives Contract to Repair Trainer Aircraft for Iraqi AF'><img src='/images/enlarge.gif' alt='enlarge image' border='0' align='absmiddle'>&nbsp;click to enlarge</a></p></div></div><p>Orbital ATK (NYSE: OA), a global leader in aerospace and defense technologies, has received a contract from the U.S. government to repair trainer aircraft for the Iraqi Air Force to continue their security mission. The trainer aircraft include 12 Cessna 172 Skyhawks and five Cessna Caravans.</p>

<p>&ldquo;Orbital ATK has a proven track record of supporting the Iraqi Air Force and we are honored to further aid them with this latest contract,&rdquo; said Cary Ralston, Vice President and General Manager of the Defense Electronic Systems Division of Orbital ATK&#39;s Defense Systems Group. &ldquo;The technical competence of our Contractor Logistics Support team and their dedication to our customers is demonstrated daily. They are eager to begin the aircraft repairs so there can be an increase in pilot training activities.&rdquo;</p><p><br class='clearit' />
<div class='reportPR'><span class="small90"><em>Related Research on ASDReports.com</em>:</span> <br /> 
<a href='https://www.asdreports.com/market-research-report-368145/global-simulation-analysis-software-market-forecast-opportunities?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_PR&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Global Simulation & Analysis Software Market - Forecast and Opportunities, 2012 - 2022'><strong>Global Simulation & Analysis Software Market - Forecast and Opportunities, 2012 - 2022</strong></a>
</div>
</p>

<p>Since 2007, Orbital ATK has supplied the Iraqi Air Force with three armed aircraft (AC-208B), three reconnaissance aircraft (RC-208B) and five trainer aircraft (TC-208B). The operational readiness of the aircraft since the initial fielding continues to be outstanding. Additionally, Orbital ATK has continuously provided in-country maintenance, logistics support and student training on the missionized Caravans.</p>

<p>The AC-208 Eliminator is the newest addition to Orbital ATK&#39;s Special Mission Aircraft product portfolio, which provides affordable, innovative, battle-proven, responsive and advanced capabilities to customer-preferred platforms. The company&rsquo;s expertise includes outfitting various aircraft &ndash; including the Cessna 208B Caravan, Alenia C-27J Spartan, CASA CN-235/295, Lockheed C-130 Hercules, Bombardier Dash-8, Hawker Beechcraft King Air, Sikorsky H-60 Blackhawk, AgustaWestland AW139 and others &ndash; with integrated intelligence, surveillance and reconnaissance, and attack capabilities, as well as providing contractor logistics support services. Orbital ATK&rsquo;s extensive expertise in weaponization, mission systems architecture, as well as aircraft integration and certification of complex subsystems, enables rapid fielding of these capabilities.</p>

<p>Orbital ATK&rsquo;s Defense Systems Group is an industry leader in providing innovative and affordable precision and strike weapons, advanced propulsion and hypersonics, missile components across air-, sea- and land-based systems, ammunition and related energetic products.</p><p class='small90 mt20'>Source : <strong>Orbital ATK, Inc.</strong> - <a href = "http://phx.corporate-ir.net/phoenix.zhtml?c=81036&p=RssLanding&cat=news&id=2283966" target="_blank">view original press release</a> </p><div class='newsblocksmall mb20 mt20'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=71012' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div>Published on ASDNews: Jun 29, 2017</div><br class='clearit' />&nbsp;</div><div class="overview noprint">
<div class="overviewsubtitle"><H3>More News from Orbital ATK, Inc.</H3></div><ul>
<li>
<div class='fr subinfo greytext'>
Jun 27, 2017</div>
<a href='/news-70975/Orbital_ATK_Demos_MK44_Bushmaster_Chain_Gun_in_30mm_and_40mm_Configurations.htm' title='Orbital ATK Demos MK44 Bushmaster Chain Gun in 30mm and 40mm Configurations' rel='nofollow'>Orbital ATK Demos MK44 Bushmaster Chain Gun in 30mm and 40mm...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 21, 2017</div>
<a href='/news-70896/Orbital_ATK_Validates_ShotFinder_Acoustic_Warning_System_on_Fixed-Wing_Aircraft.htm' title='Orbital ATK Validates ShotFinder Acoustic Warning System on Fixed-Wing Aircraft' rel='nofollow'>Orbital ATK Validates ShotFinder Acoustic Warning System on ...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 20, 2017</div>
<a href='/news-70853/Orbital_ATK_Completes_Mission_Extension_Vehicle_Satellite_System_PDR.htm' title='Orbital ATK Completes Mission Extension Vehicle Satellite System PDR' rel='nofollow'>Orbital ATK Completes Mission Extension Vehicle Satellite Sy...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 21, 2017</div>
<a href='/news-70849/Orbital_ATK_Completes_Key_Milestone_in_NASA_s_Orion_Launch_Abort_System_Qualification_Effort.htm' title='Orbital ATK Completes Key Milestone in NASAs Orion Launch Abort System Qualification Effort' rel='nofollow'>Orbital ATK Completes Key Milestone in NASA's Orion Launch A...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 16, 2017</div>
<a href='/news-70747/NASA_and_Industry_Team_Successfully_Test_Orion_Launch_Abort_Motor.htm' title='NASA and Industry Team Successfully Test Orion Launch Abort Motor' rel='nofollow'>NASA and Industry Team Successfully Test Orion Launch Abort ...</a>
</li>
<li><a href='/o-Orbital ATK, Inc./News.htm'><strong><em>Click here for more Orbital ATK, Inc. News</em></strong></a></li>
</ul>
</div>
<div class="overview noprint">
<div class="overviewsubtitle"><H2>More Simulation / Training News</H2></div><ul>
<li>
<div class='fr subinfo greytext'>
Jun 28, 2017</div>
<a href='/news-70986/Defence_Secretary_Announces_GBP48_M_Apache_Training_Contract.htm' title='Defence Secretary Announces GBP48 M Apache Training Contract' rel='nofollow'>Defence Secretary Announces GBP48 M Apache Training Contract</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 26, 2017</div>
<a href='/news-70950/Beechcraft_T-6C_Military_Trainer_Boosts_International_Availability_With_EASA_Certification.htm' title='Beechcraft T-6C Military Trainer Boosts International Availability With EASA Certification' rel='nofollow'>Beechcraft T-6C Military Trainer Boosts International Availa...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 23, 2017</div>
<a href='/news-70941/Norway_Announces_1-Year_Extension_for_US_Marines.htm' title='Norway Announces 1-Year Extension for US Marines' rel='nofollow'>Norway Announces 1-Year Extension for US Marines</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 22, 2017</div>
<a href='/news-70936/LM_Gives_$1_M_to_MSU_to_Grow_Expertise_in_Advanced_Manufacturing_Technology.htm' title='LM Gives $1 M to MSU to Grow Expertise in Advanced Manufacturing Technology' rel='nofollow'>LM Gives $1 M to MSU to Grow Expertise in Advanced Manufactu...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 22, 2017</div>
<a href='/news-70933/World_s_1st_CAE-built_Bombardier_C_Series_Aircraft_FFS_Upgraded_to_Level_D_by_Transport_Canada,_FAA,_EASA_and_MOLIT_(South_Korea).htm' title='Worlds 1st CAE-built Bombardier C Series Aircraft FFS Upgraded to Level D by Transport Canada, FAA, EASA and MOLIT (South Korea)' rel='nofollow'>World's 1st CAE-built Bombardier C Series Aircraft FFS Upgra...</a>
</li>
<li><a href='/t-40/Simulation_/_Training.htm'><strong><em>Click here for more Simulation / Training News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=16015&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Future Armoured Vehicles Survivability Conference'><img src='https://www.asdevents.com/data/logo/smi.gif' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=16015&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Future Armoured Vehicles Survivability Conference'><strong>Future Armoured Vehicles Survivability Conference</strong></a></p>
<p>Nov 14 - 16, 2017 - 
London, United Kingdom</p>
<p><a href='https://www.asdevents.com/event.asp?id=16015&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=#orderbar' target='blank' title='Future Armoured Vehicles Survivability Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=16015&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Future Armoured Vehicles Survivability Conference' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More MRO News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jun 27, 2017</div>
<a href='/news-70956/Battelle_Wins_$20_M_to_Improve_Readiness_and_Modernization_of_Military_Support_Technologies.htm' title='Battelle Wins $20 M to Improve Readiness and Modernization of Military Support Technologies' rel='nofollow'>Battelle Wins $20 M to Improve Readiness and Modernization o...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 21, 2017</div>
<a href='/news-70884/AFI_KLM_E&amp;M_joins_Rolls-Royce_CareNetwork_with_maintenance_agreement.htm' title='AFI KLM E&M joins Rolls-Royce CareNetwork with maintenance agreement' rel='nofollow'>AFI KLM E&M joins Rolls-Royce CareNetwork with maintenance a...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 21, 2017</div>
<a href='/news-70876/SilkAir_selects_Rockwell_Collins__Dispatch_100_avionics_maintenance_and_support_program.htm' title='SilkAir selects Rockwell Collins Dispatch 100 avionics maintenance and support program' rel='nofollow'>SilkAir selects Rockwell Collins' Dispatch 100 avionics main...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 21, 2017</div>
<a href='/news-70870/Sikorsky_and_Israel_s_Mod_Solve_Parts_Obsolescence_for_Israeli_AF_s_CH-53D_Heavy_Lift_Helicopters.htm' title='Sikorsky and Israels Mod Solve Parts Obsolescence for Israeli AFs CH-53D Heavy Lift Helicopters' rel='nofollow'>Sikorsky and Israel's Mod Solve Parts Obsolescence for Israe...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 20, 2017</div>
<a href='/news-70834/Bombardier_Announces_Several_Customer_Services_Agreements_Targeted_at_Enhancing_Support_for_CRJ_and_Q_Series_Aircraft_Operators.htm' title='Bombardier Announces Several Customer Services Agreements Targeted at Enhancing Support for CRJ and Q Series Aircraft Operators' rel='nofollow'>Bombardier Announces Several Customer Services Agreements Ta...</a>
</li>
<li><a href='/t-32/MRO.htm'><strong><em>Click here for more MRO News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15928&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Advanced Materials for Defense Summit'><img src='https://www.asdevents.com/data/logo/DSI_logo.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15928&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Advanced Materials for Defense Summit'><strong>Advanced Materials for Defense Summit</strong></a></p>
<p>Jul 18 - 19, 2017 - 
Alexandria, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=15928&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=#orderbar' target='blank' title='Advanced Materials for Defense Summit' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15928&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Advanced Materials for Defense Summit' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Military Aircraft News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71007/PAR_Technology_Subsidiary_Announces_New_$109_M_USAF_Subcontract_Award_in_Saudi_Arabia.htm' title='PAR Technology Subsidiary Announces New $10.9 M USAF Subcontract Award in Saudi Arabia' rel='nofollow'>PAR Technology Subsidiary Announces New $10.9 M USAF Subcont...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 30, 2017</div>
<a href='/news-71001/Rockwell_Collins_completes_final_cockpit_upgrade_for_USAF_KC-10_tanker_aircraft_fleet.htm' title='Rockwell Collins completes final cockpit upgrade for USAF KC-10 tanker aircraft fleet' rel='nofollow'>Rockwell Collins completes final cockpit upgrade for USAF KC...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 28, 2017</div>
<a href='/news-70979/LM_Recognizes_Harris_as_Outstanding_Supplier_of_F-35_and_F-22_Carriage_and_Release_Systems.htm' title='LM Recognizes Harris as Outstanding Supplier of F-35 and F-22 Carriage and Release Systems' rel='nofollow'>LM Recognizes Harris as Outstanding Supplier of F-35 and F-2...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 27, 2017</div>
<a href='/news-70971/Tempus_Applied_Solutions_Awarded_USAF_Contract.htm' title='Tempus Applied Solutions Awarded USAF Contract' rel='nofollow'>Tempus Applied Solutions Awarded USAF Contract</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 26, 2017</div>
<a href='/news-70961/Government_of_India_-_C-17_Transport_Aircraft.htm' title='Government of India - C-17 Transport Aircraft' rel='nofollow'>Government of India - C-17 Transport Aircraft</a>
</li>
<li><a href='/t-15/Military_Aircraft.htm'><strong><em>Click here for more Military Aircraft News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=16046&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Maritime ISR Summit 2017'><img src='https://www.asdevents.com/data/logo/IDE16046.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=16046&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Maritime ISR Summit 2017'><strong>Maritime ISR Summit 2017</strong></a></p>
<p>Aug 22 - 24, 2017 - 
Jacksonville, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=16046&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=#orderbar' target='blank' title='Maritime ISR Summit 2017' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=16046&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Maritime ISR Summit 2017' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Contracts News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71011/ULA_Wins_Competitive_Contract_Award_to_Launch_the_USAF_STP-3_Mission.htm' title='ULA Wins Competitive Contract Award to Launch the USAF STP-3 Mission' rel='nofollow'>ULA Wins Competitive Contract Award to Launch the USAF STP-3...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71010/TECRO_in_the_US_-_AGM-88B_High-Speed_Anti-Radiation_Missiles_(HARM).htm' title='TECRO in the US - AGM-88B High-Speed Anti-Radiation Missiles (HARM)' rel='nofollow'>TECRO in the US - AGM-88B High-Speed Anti-Radiation Missiles...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71007/PAR_Technology_Subsidiary_Announces_New_$109_M_USAF_Subcontract_Award_in_Saudi_Arabia.htm' title='PAR Technology Subsidiary Announces New $10.9 M USAF Subcontract Award in Saudi Arabia' rel='nofollow'>PAR Technology Subsidiary Announces New $10.9 M USAF Subcont...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71006/L3_Awarded_Multi-Year_Contract_to_Supply_US_Army_Mortar_Fuzes.htm' title='L3 Awarded Multi-Year Contract to Supply US Army Mortar Fuzes' rel='nofollow'>L3 Awarded Multi-Year Contract to Supply US Army Mortar Fuze...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jun 29, 2017</div>
<a href='/news-71004/TECRO_in_the_US_-_SRP_Operation_and_Maintenance_Support.htm' title='TECRO in the US - SRP Operation and Maintenance Support' rel='nofollow'>TECRO in the US - SRP Operation and Maintenance Support</a>
</li>
<li><a href='/t-22/Contracts.htm'><strong><em>Click here for more Contracts News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=17155&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='US Export Controls with REFORM CHANGES Seminar'><img src='https://www.asdevents.com/data/logo/export_compliance.gif' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=17155&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='US Export Controls with REFORM CHANGES Seminar'><strong>US Export Controls with REFORM CHANGES Seminar</strong></a></p>
<p>Oct 30 - Nov 2, 2017 - 
Phoenix, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=17155&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=#orderbar' target='blank' title='US Export Controls with REFORM CHANGES Seminar' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=17155&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='US Export Controls with REFORM CHANGES Seminar' class='more'>More info</a>

</p><br class='clearit' /></div>



</div>
<div id='right'>
<div class="title blue"><h4>Related Market Research</h4></div>
<ul>
<li><a href='https://www.asdreports.com/market-research-report-284310/global-military-simulation-virtual-training-market?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='The Global Military Simulation and Virtual Training Market 2016-2026' class='lightblue' ><strong>The Global Military Simulation and Virtual Training Market 2016-2026</strong></a><br />
<span class="small80 greytext">Publication date: Jul 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-282672/military-augmented-reality-mar-technologies-market-report?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Military Augmented Reality (MAR) Technologies Market Report 2016-2026' class='lightblue' ><strong>Military Augmented Reality (MAR) Technologies Market Report 2016-2026</strong></a><br />
<span class="small80 greytext">Publication date: Jul 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-294928/motion-simulation-software-global-market-outlook?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Motion Simulation Software - Global Market Outlook (2016-2022)' class='lightblue' ><strong>Motion Simulation Software - Global Market Outlook (2016-2022)</strong></a><br />
<span class="small80 greytext">Publication date: Sep 2016</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreReportsonASDReports_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank'>More reports on ASD<strong>Reports.com</a></strong></p>
<div class="title red mt20"><h4>Events Calendar</h4></div>
<ul>
<li><a href='https://www.asdevents.com/event.asp?id=16015&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Future Armoured Vehicles Survivability Conference' class='lightblue'><strong>Future Armoured Vehicles Survivability Conference</strong></a><br />
<span class="small80 greytext">London,United Kingdom</span><br />
<span class="small80 greytext">Nov 14 - 16, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15976&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Air Missile Defence Technology Conference' class='lightblue'><strong>Air Missile Defence Technology Conference</strong></a><br />
<span class="small80 greytext">Prague,Czech Republic</span><br />
<span class="small80 greytext">Oct 24 - 25, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15990&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Military Flight Training Conference 2017' class='lightblue'><strong>Military Flight Training Conference 2017</strong></a><br />
<span class="small80 greytext">London,United Kingdom</span><br />
<span class="small80 greytext">Oct 11 - 12, 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdevents.com/default.asp?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreeventsonASDEvents_tekstlink&guid=89EE924B-3255-40D4-87CC-73750F656BD5&hash=' target='blank' title='Find more events on ASDEvents.com'>More events on ASD<strong>Events.com</a></strong></p><div class="title lblue noprint"><h4>Most read this week</h4></div><ul class="noprint"><li>
<a href='/news-70937/Leonardo_and_HENSOLDT_to_upgrade_more_than_350_UK_air,_land_and_sea_platforms.htm' title='Leonardo and HENSOLDT to upgrade more than 350 UK air, land and sea platforms'><strong>Leonardo and HENSOLDT to upgrade more than 350 UK air, land and sea platforms</strong></a><br /><span class="small80 greytext">Views: 3143 - Issuedate: Jun 23, 2017</span>
</li>
<li>
<a href='/news-70927/Rockwell_Collins__Modernized_GPS_receivers_successfully_complete_NavFire-M_weapons_testing.htm' title='Rockwell Collins Modernized GPS receivers successfully complete NavFire-M weapons testing'><strong>Rockwell Collins' Modernized GPS receivers successfully complete NavFire-M weapons testing</strong></a><br /><span class="small80 greytext">Views: 2187 - Issuedate: Jun 23, 2017</span>
</li>
<li>
<a href='/news-70941/Norway_Announces_1-Year_Extension_for_US_Marines.htm' title='Norway Announces 1-Year Extension for US Marines'><strong>Norway Announces 1-Year Extension for US Marines</strong></a><br /><span class="small80 greytext">Views: 2175 - Issuedate: Jun 23, 2017</span>
</li>
<li>
<a href='/news-70932/Cyber_Intelligence_Europe_2017_Conference.htm' title='Cyber Intelligence Europe 2017 Conference'><strong>Cyber Intelligence Europe 2017 Conference</strong></a><br /><span class="small80 greytext">Views: 1972 - Issuedate: Jun 23, 2017</span>
</li>
<li>
<a href='/news-70943/Metal_Shark_Wins_$54_M_US_Navy_Contract_to_Build_Near_Coastal_Patrol_Vessels.htm' title='Metal Shark Wins $54 M US Navy Contract to Build Near Coastal Patrol Vessels'><strong>Metal Shark Wins $54 M US Navy Contract to Build Near Coastal Patrol Vessels</strong></a><br /><span class="small80 greytext">Views: 1923 - Issuedate: Jun 23, 2017</span>
</li>
</ul>
<p class='bttm small90 mb20 noprint'><a href='/popular.asp' title='See what others like'>More popular headlines</a></strong></p>



</div>

	<div id='bottom'>	
	<p><strong>&copy; 2004-2017 &#8226;  ASDNews</strong>
	&#8226; be the first to know 	
	&#8226; <a href='/contact.asp' rel='nofollow'>contact us</a> 
	&#8226; <a href='/asd_terms.asp' rel='nofollow'>terms &amp; conditions</a> 
	&#8226; <a href='/asd_privacy.asp' rel='nofollow'>privacy policy</a> 
	&#8226; <a href='/contact.asp' rel='nofollow'>advertising</a> 
	&#8226; <a href='/asd_faq.asp' rel='nofollow'>faqs</a></p></div>
	<div class="zwartepiet"><a href='/zwartepiet.asp' rel='nofollow'>zp</a><a href='/sinterklaas.asp'>sk</a></div>
</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4128567-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>
