
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>9th Boeing-Built WGS Satellite to Expand Military Communications Capab</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Boeing's [NYSE: BA] ninth Wideband Global SATCOM (WGS) satellite launched into orbit today and will provide the United States and six allied nations with i" />
<meta name="robots" content="index, follow" />
<meta name="language" content="EN" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.asdnews.com/news-69773/9th_Boeing-Built_WGS_Satellite_to_Expand_Military_Communications_Capabilities_for_US,_Allies.htm" />
<meta property="og:title" content="9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies" />
<meta property="og:description" content="Boeing's [NYSE: BA] ninth Wideband Global SATCOM (WGS) satellite launched into orbit today and will provide the United States and six allied nations with i" />

<meta property="og:image" content="http://www.asdnews.com/data_news/ID69773_600.jpg" />



<link rel="icon" href="/favicon.ico" type="image/x-icon">

 <link rel='alternate' type='application/rss+xml' title='ASDNews.com' href='http://www.asdnews.com/rss/index.asp' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Defense' href='http://www.asdnews.com/rss/index.asp?cat=Defense' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: The Boeing Company (NYSE: BA)' href='http://www.asdnews.com/rss/index.asp?source=The Boeing Company (NYSE: BA)' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Space' href='http://www.asdnews.com/rss/index.asp?tagid=42' /> 
<link href='/asdnews.css?v=20150130' rel='stylesheet' type='text/css' media='screen'/>
<link rel='stylesheet' href='/asdnews_print.css' type='text/css' media='print' />
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie6.css' />
<![endif]-->
<!--[if IE 5.5000]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie55.css' />
<![endif]-->
<script language="JavaScript" type="text/javascript">
function RefreshImage(valImageId) {
	var objImage = document.images[valImageId];
	if (objImage == undefined) {
		return;
	}
	var now = new Date();
	objImage.src = objImage.src.split('?')[0] + '?x=' + now.toUTCString();
}

function MakeEmptySearch() {
// in index.asp
	if (document.getElementById("keyword").value == 'Search ASDNews') document.getElementById("keyword").value = ''
}

function MakeEmptyEmail() {
// in index.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}


function MakeEmptyEmail2() {
// in subscription.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bdb1145fb65978" async="async"></script>


<script language="JavaScript" type="text/javascript">
var uTracker = uTracker ? uTracker : {

   // Main domain (excluded from tracking)
   cURI: 'http://www.asdnews.com',

   initLinks: function() {
      var allTags = document.getElementsByTagName('a');

      // Check all links
      var cTag, cLink;
      for (var i = 0; i < allTags.length; i++) {
         cTag = allTags[i];
         cLink = cTag.getAttribute('href');

         // Potential external link
         if (cLink && cLink.substr(0, 7) == 'http://') {

            // Exclude internal links
            if (cLink.substr(0, uTracker.cURI.length) == uTracker.cURI) {
               continue;
            }

            // Add event
            cTag.target = '_blank';
            uTracker.addListener(cTag, 'click', uTracker.recordOutboundLink);
         }

      }
   },

   recordOutboundLink: function(e) {
      try {
         e = e ? e : window.event;
         var cTarget = e.target ? e.target : e.srcElement;
         pageTracker._trackEvent('External links', cTarget.href);
      } catch(err) {}
   },

   addListener: function(el, type, expression) {

      // Add event (FF & other)
      if (window.addEventListener) {
         el.addEventListener(type, expression, false);
         return true;
      }

      // Add event (IE)
      if (window.attachEvent) {
         el.attachEvent('on' + type, expression);
        return true;
      }

      return false;
   }
};
uTracker.addListener(window, 'load', uTracker.initLinks);
</script>



</head>

<body>



<div id="container">

<div id='top'><div class='logo'><a href='/' title='ASDNews Homepage' >
<img src='/images/ASDNews_tl.gif' alt='ASDNews Homepage' width='210' height='85' border='0' align='left'/></a></div>
<div class='subscribetop'>
<FORM METHOD=post ACTION='/subscription_checkemail.asp' name='details' ID='details'>
<input type='hidden' name='formaction' id='formaction' value='checkemail'>
<h5>Newsletter Subscription</h5>
<label for='Email'>Email : </label>
<input type='text' name='email' id='email' value='' class='forminput brdrdark'><br />
<label for='Subscribe'></label>
<input name="Subscribe" type="image" src="/images/subscribe_righttop.gif" /><br />
</form></div>
<div class="topabm mt10"><a target="_blank" href="http://www.market-forecast.com/reports/global-military-and-government-helicopter-market-forecast-to-2023-19?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Topbanner&utm_content=468x60"><img width="468" height="60" src="http://www.asdnews.com/data/mf_468x60_MF170024.gif"></a></div></div>
<div id='hornavbar'>
<div class='date'><p>
Monday, March 20, 2017
</p></div>
<div class='search'>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '014474055330980953239:qonbl_mnbmo',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.asdnews.com/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="014474055330980953239:qonbl_mnbmo" />
    <input type="hidden" name="cof" value="FORID:11;NB:1" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off"  class="input"/>
    <input type="submit" name="sa" value="Search" class="button"/>
  </div>
</form>
</div>
<div class='links'>
<p><a href='/asd_rss.asp'><img src='/images/top_rssfeeds.gif' width='77' height='28' alt='RSS feed LinkedIn Twitter' align='middle' border='0'/></a>
&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href='/contact.asp'><img src='/images/top_contactus.gif' width='30' height='28' alt='Contact us' align='middle' border='0'/></a><a href='/contact.asp'> Contact us</a>
</p></div>
</div>
<div class="breadcrumb"><p>You are here: <a href="/">ASDNews Home</a>&nbsp;>&nbsp;9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies</p></div><div id='left'>
<div class='categories'><div class='lefttop'></div><ul style="padding-bottom: 20px;">
    <li class=''><a href='/' title='All News'><strong><em>All News</em></strong></a></li>
    <li class=' leftactive'><a href='/overview/defense_news.htm' title='Latest Defense &amp; Security News'><strong>Defense News</strong></a></li>
    <li class=''><a href='/overview/aerospace_news.htm' title='Latest Aerospace &amp; Space News'><strong>Aerospace News</strong></a></li>
    <li class=''><a href='/overview/aviation_news.htm' title='Latest Aviation News'><strong>Aviation News</strong></a></li>
    </ul><div class='leftbottom'></div></div>
   <div class='channels'><div class='lefttop'></div><ul>
    <li ><a href='/t-13/Avionics.htm' title='Avionics, Cockpit, Aircraft Electronics'>Avionics</a></li>
    <li ><a href='/t-29/Combat_Vehicles_Artillery.htm' title='Combat Vehicles / Artillery, Armoured Vehicles, Tanks, Artillery'>Combat Vehicles / Artillery</a></li>
    <li ><a href='/t-12/Commercial_Aircraft.htm' title='Commercial Aircraft, Aircraft Manufacturers, Aircraft Components, Airports, Airlines'>Commercial Aircraft</a></li>
    <li  class='leftactivered'><a href='/t-17/Communications.htm' title='Communications, Broadband communications, Software Defined Radio, C2, C3, C4I, C4ISR, MilSatCom, Tactical Data Links, NCW'>Communications</a></li>
    <li ><a href='/t-22/Contracts.htm' title='Contracts, ITAR, FMS, Export'>Contracts</a></li>
    <li ><a href='/t-20/Cyber_Defence_IT.htm' title='Cyber Defence / IT, Cyber Terrorism, Cyberspace, Information Assurance, Defence IT'>Cyber Defence / IT</a></li>
    <li ><a href='/t-67/Engines_Power_Fuel.htm' title='Engines / Power / Fuel, Engines, Fuel, Fuel Cells, Alternative Fuels, Turbines, Propulsion, Energy Supply'>Engines / Power / Fuel</a></li>
    <li ><a href='/t-25/EOD_IEDs_Mines.htm' title='EOD / IEDs / Mines, Explosive Ordnance Disposal, IEDs, Land Mine'>EOD / IEDs / Mines</a></li>
    <li ><a href='/t-24/Helicopters.htm' title='Helicopters, Rotorcraft, SAR, Rotorwing'>Helicopters</a></li>
    <li ><a href='/t-80/Homeland_Security.htm' title='Homeland Security, Identification, Border Security, Airport Security, Harbor Security, Homeland Security, Port Security, Biometrics'>Homeland Security</a></li>
    <li ><a href='/t-11/Infantry_Weapons.htm' title='Infantry Weapons, Ammo, Mortar, Small Arms, Granates, Air Defence Guns, (Anti) Tank Guns, Naval Guns'>Infantry Weapons</a></li>
    <li ><a href='/t-15/Military_Aircraft.htm' title='Military Aircraft, Fighter Aircraft, Militairy Helicopters, Militairy Transport Aircraft'>Military Aircraft</a></li>
    <li ><a href='/t-31/Missiles_Rockets.htm' title='Missiles / Rockets, AEGIS, air-to-air, air-to-surface, Air Launched Weapons'>Missiles / Rockets</a></li>
    <li ><a href='/t-32/MRO.htm' title='MRO, Defence Equipment Maintenance'>MRO</a></li>
    <li ><a href='/t-34/NBC.htm' title='NBC, CBRN, CBRN-E'>NBC</a></li>
    <li ><a href='/t-18/Protection.htm' title='Protection, Countermeasures, Armor, Chaff, Flares'>Protection</a></li>
    <li ><a href='/t-75/Radar_EW.htm' title='Radar / EW, Combat ID, IFF, Fire Control'>Radar / EW</a></li>
    <li ><a href='/t-39/Sensors.htm' title='Sensors, Electro-Optic Sensors, EO/IR Systems, Thermal Imaging, Sonar, Radar, ISR'>Sensors</a></li>
    <li ><a href='/t-33/Navy.htm' title='Navy, LCS, Ship Self Defense, Aircraft Carriers, OPVs'>Navy</a></li>
    <li ><a href='/t-40/Simulation_Training.htm' title='Simulation / Training, Virtual Reality'>Simulation / Training</a></li>
    <li ><a href='/t-41/Soldier.htm' title='Soldier, Soldier Survivability, Personal protection, Body Armour, Night Vision'>Soldier</a></li>
    <li  class='leftactive'><a href='/t-42/Space.htm' title='Space, GPS, Launchers, Sattelites'>Space</a></li>
    <li ><a href='/t-27/Transport_Logistics.htm' title='Transport / Logistics, Asset Control, Transport, Engineering, Recovery, Bridging, Mine Warfare Equipment, Airlift, RFID'>Transport / Logistics</a></li>
    <li ><a href='/t-66/Undersea_Warfare.htm' title='Undersea Warfare, Submarine, Torpedo, Sea Mine, Sonar'>Undersea Warfare</a></li>
    <li ><a href='/t-48/Unmanned_Systems.htm' title='Unmanned Systems, UCAV, UAS, UGV, UUV'>Unmanned Systems</a></li>
    </ul><div class='leftbottom'></div></div>
    <div class='links'><div class='lefttop'></div><ul>
    <li class='    '><a href='/archive.asp' title='ASDNews Archives' ><strong>News Archives</strong></a></li>
    <li class='    '><a href='/popular.asp' title='Popular Headlines' ><strong>Most popular</strong></a></li>
    <li class='    '><a href='/newsletters.asp' title='Newsletters' ><strong>Newsletters</strong></a></li>
    <li class='    '><a href='/contact.asp' title='Contact ASDNews' rel='nofollow'><strong>Contact us</strong></a></li>
  </ul><div class='leftbottom'></div></div>
    <div class='asdmedia'><div class='lefttop'></div><ul>
    <li><a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	<img src="/images/asdevents_left.gif" width="98" height="18" alt="ASDEvents" border="0" /></a>
    	<a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	Conferences, Summits, Seminars & Training Courses</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'><img src="/images/asdreports_left.gif" width="109" height="18" alt="ASDReports" border="0" /></a>
    <a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'>Market Research, Analyses & Forecast Reports</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'><img src="/images/asdsource_left.gif" width="98" height="18" alt="ASDSource" border="0"  /></a>
    		<a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'>Companies & Organisations</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'><img src="/images/asdwire_left.gif" width="98" height="18" alt="Dedicated News Distribution" border="0" /></a>
    		<a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'>Dedicated News Distribution</a></li>
  </ul><div class='leftbottom'></div></div>
</div>


<div id="content">

<div class='newsblock'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><div class='newsblocksmall mb20'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69773' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div></div><br class='clearit' /><h1>9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies</h1><div id='newsimg'><a href='/image/69773/9th_Boeing-Built_WGS_Satellite_to_Expand_Military_Communications_Capabilities_for_US,_Allies.htm' title='Enlarge image - 9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies'><img src='http://www.asdnews.com/data_news/ID69773_150.jpg' alt='Enlarge image - 9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies' border='0'/></a><div class='printhide'><p class='small80 ac'><a href='/image/69773/9th_Boeing-Built_WGS_Satellite_to_Expand_Military_Communications_Capabilities_for_US,_Allies.htm' title='Enlarge image - 9th Boeing-Built WGS Satellite to Expand Military Communications Capabilities for US, Allies'><img src='/images/enlarge.gif' alt='enlarge image' border='0' align='absmiddle'>&nbsp;click to enlarge</a></p></div></div><p>Boeing&rsquo;s [NYSE: BA] ninth Wideband Global SATCOM (WGS) satellite launched into orbit today and will provide the United States and six allied nations with increased communications capabilities to prevent, protect against and respond to attacks.</p>

<p>The WGS-9 satellite was funded through an agreement between the United States and Canada, Denmark, Luxembourg, the Netherlands and New Zealand, and will also serve Australia (which funded the WGS-6 satellite). Each partner country gains access to the capabilities provided by the full WGS system, which include flexible and secure communication transmissions in the X- and Ka-band frequencies.</p><p><br class='clearit' />
<div class='reportPR'><span class="small90"><em>Related Research on ASDReports.com</em>:</span> <br /> 
<a href='https://www.asdreports.com/market-research-report-272056/global-aerostat-systems-market-insights-opportunity-analysis-market-shares-forecast?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_PR&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Global Aerostat Systems Market Insights, Opportunity Analysis, Market Shares and Forecast 2016 - 2022'><strong>Global Aerostat Systems Market Insights, Opportunity Analysis, Market Shares and Forecast 2016 - 202...</strong></a>
</div>
</p>

<p>&ldquo;This unique international collaboration increases military interoperability and expands affordable high-data-rate communications for U.S. and allied partners around the globe,&rdquo; said Rico Attanasio, executive director, Boeing Department of Defense/Civil Satellite Programs. &ldquo;WGS-9 is among the most capable military communication satellites on orbit today.&rdquo;</p>

<p>WGS-9 launched on a United Launch Alliance Delta IV rocket. Boeing is on contract for 10 WGS satellites, the last of which is tentatively scheduled for launch in 2018.</p>

<p>The eighth, ninth and tenth WGS satellites include upgraded digital channelizers that nearly double the available bandwidth of earlier satellites in the series.</p><p class='small90 mt20'>Source : <strong>The Boeing Company (NYSE: BA)</strong> - <a href = "http://boeing.mediaroom.com/2017-03-18-Ninth-Boeing-built-Wideband-Global-SATCOM-Satellite-to-Expand-Military-Communications-Capabilities-for-U-S-Allies" target="_blank">view original press release</a> </p><div class='newsblocksmall mb20 mt20'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69773' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div>Published on ASDNews: Mar 19, 2017</div><br class='clearit' />&nbsp;</div><div class="overview noprint">
<div class="overviewsubtitle"><H3>More News from The Boeing Company (NYSE: BA)</H3></div><ul>
<li>
<div class='fr subinfo greytext'>
Mar 16, 2017</div>
<a href='/news-69759/$34Bn_Contract_for_268_AH-64E_Apache_Helicopters.htm' title='$3.4Bn Contract for 268 AH-64E Apache Helicopters' rel='nofollow'>$3.4Bn Contract for 268 AH-64E Apache Helicopters</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 13, 2017</div>
<a href='/news-69712/CDB_Aviation_Orders_30_737_MAX_8_airplanes.htm' title='CDB Aviation Orders 30 737 MAX 8 airplanes' rel='nofollow'>CDB Aviation Orders 30 737 MAX 8 airplanes</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 13, 2017</div>
<a href='/news-69701/Contract_to_Sustain_Republic_of_Korea_F-15K_Fleet.htm' title='Contract to Sustain Republic of Korea F-15K Fleet' rel='nofollow'>Contract to Sustain Republic of Korea F-15K Fleet</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 9, 2017</div>
<a href='/news-69691/737_MAX_8_Earns_FAA_Certification.htm' title='737 MAX 8 Earns FAA Certification' rel='nofollow'>737 MAX 8 Earns FAA Certification</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 7, 2017</div>
<a href='/news-69650/1st_737_MAX_9_Rollout.htm' title='1st 737 MAX 9 Rollout' rel='nofollow'>1st 737 MAX 9 Rollout</a>
</li>
<li><a href='/o-The Boeing Company (NYSE: BA)/News.htm'><strong><em>Click here for more The Boeing Company (NYSE: BA) News</em></strong></a></li>
</ul>
</div>
<div class="overview noprint">
<div class="overviewsubtitle"><H2>More Communications News</H2></div><ul>
<li>
<div class='fr subinfo greytext'>
Mar 19, 2017</div>
<a href='/news-69764/Successful_Launch_of_WGS-9_Mission.htm' title='Successful Launch of WGS-9 Mission' rel='nofollow'>Successful Launch of WGS-9 Mission</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 20, 2017</div>
<a href='/news-69762/Ariane_5_is___go___for_March_21_mission_with_SGDC_and_KOREASAT-7.htm' title='Ariane 5 is go for March 21 mission with SGDC and KOREASAT-7' rel='nofollow'>Ariane 5 is ''go'' for March 21 mission with SGDC and KOREAS...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 16, 2017</div>
<a href='/news-69743/Cobham_Space_Grade_Products_Launch_Aboard_Iridium_NEXT.htm' title='Cobham Space Grade Products Launch Aboard Iridium NEXT' rel='nofollow'>Cobham Space Grade Products Launch Aboard Iridium NEXT</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 15, 2017</div>
<a href='/news-69738/Sentinel-2B_delivers_its_1st_images.htm' title='Sentinel-2B delivers its 1st images' rel='nofollow'>Sentinel-2B delivers its 1st images</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 16, 2017</div>
<a href='/news-69737/SES-15_satellite_arrives_for_next_Soyuz_mission.htm' title='SES-15 satellite arrives for next Soyuz mission' rel='nofollow'>SES-15 satellite arrives for next Soyuz mission</a>
</li>
<li><a href='/t-17/Communications.htm'><strong><em>Click here for more Communications News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15798&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Big Data and Predictive Analytics for Intelligence and Defense Symposium'><img src='https://www.asdevents.com/data/logo/IDE15798.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15798&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Big Data and Predictive Analytics for Intelligence and Defense Symposium'><strong>Big Data and Predictive Analytics for Intelligence and Defense Symposium</strong></a></p>
<p>Apr 4 - 5, 2017 - 
Arlington, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=15798&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=#orderbar' target='blank' title='Big Data and Predictive Analytics for Intelligence and Defense Symposium' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15798&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Big Data and Predictive Analytics for Intelligence and Defense Symposium' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Space News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Mar 17, 2017</div>
<a href='/news-69765/2_More_Spacewalks_for_Thomas_Pesquet.htm' title='2 More Spacewalks for Thomas Pesquet' rel='nofollow'>2 More Spacewalks for Thomas Pesquet</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 19, 2017</div>
<a href='/news-69764/Successful_Launch_of_WGS-9_Mission.htm' title='Successful Launch of WGS-9 Mission' rel='nofollow'>Successful Launch of WGS-9 Mission</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 20, 2017</div>
<a href='/news-69762/Ariane_5_is___go___for_March_21_mission_with_SGDC_and_KOREASAT-7.htm' title='Ariane 5 is go for March 21 mission with SGDC and KOREASAT-7' rel='nofollow'>Ariane 5 is ''go'' for March 21 mission with SGDC and KOREAS...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 16, 2017</div>
<a href='/news-69753/Jupiter_Mission_Moves_Off_the_Drawing_Board.htm' title='Jupiter Mission Moves Off the Drawing Board' rel='nofollow'>Jupiter Mission Moves Off the Drawing Board</a>
</li>
<li>
<div class='fr subinfo greytext'>
Mar 16, 2017</div>
<a href='/news-69748/ExoMars:_Science_Checkout_Completed_and_Aerobraking_Begins.htm' title='ExoMars: Science Checkout Completed and Aerobraking Begins' rel='nofollow'>ExoMars: Science Checkout Completed and Aerobraking Begins</a>
</li>
<li><a href='/t-42/Space.htm'><strong><em>Click here for more Space News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='MilSatCom Asia-Pacific Conference'><img src='https://www.asdevents.com/data/logo/smi.gif' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='MilSatCom Asia-Pacific Conference'><strong>MilSatCom Asia-Pacific Conference</strong></a></p>
<p>May 15 - 16, 2017 - 
Singapore, Singapore</p>
<p><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=#orderbar' target='blank' title='MilSatCom Asia-Pacific Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='MilSatCom Asia-Pacific Conference' class='more'>More info</a>

</p><br class='clearit' /></div>



</div>
<div id='right'>
<div class="title blue"><h4>Related Market Research</h4></div>
<ul>
<li><a href='https://www.asdreports.com/market-research-report-342360/global-military-satellite-market?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='The Global Military Satellite Market 2017-2027' class='lightblue' ><strong>The Global Military Satellite Market 2017-2027</strong></a><br />
<span class="small80 greytext">Publication date: Mar 2017</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-326318/electronic-flight-instrument-system-efis-market-global-forecast?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Electronic Flight Instrument System (EFIS) Market - Global Forecast to 2021' class='lightblue' ><strong>Electronic Flight Instrument System (EFIS) Market - Global Forecast to 2021</strong></a><br />
<span class="small80 greytext">Publication date: Jan 2017</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-340691/land-mobile-radio-market-global-forecast?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Land Mobile Radio Market - Global Forecast to 2022 ' class='lightblue' ><strong>Land Mobile Radio Market - Global Forecast to 2022 </strong></a><br />
<span class="small80 greytext">Publication date: Mar 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreReportsonASDReports_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank'>More reports on ASD<strong>Reports.com</a></strong></p>
<div class="title red mt20"><h4>Events Calendar</h4></div>
<ul>
<li><a href='https://www.asdevents.com/event.asp?id=15767&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Defence Satellites 2017 Conference' class='lightblue'><strong>Defence Satellites 2017 Conference</strong></a><br />
<span class="small80 greytext">Rome,Italy</span><br />
<span class="small80 greytext">May 23 - 25, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15869&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Global MilSatCom 2017 Conference' class='lightblue'><strong>Global MilSatCom 2017 Conference</strong></a><br />
<span class="small80 greytext">London,United Kingdom</span><br />
<span class="small80 greytext">Nov 7 - 9, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15777&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Identity Management Symposium' class='lightblue'><strong>Identity Management Symposium</strong></a><br />
<span class="small80 greytext">Alexandria,United States</span><br />
<span class="small80 greytext">Apr 18 - 19, 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdevents.com/default.asp?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreeventsonASDEvents_tekstlink&guid=DE32FED8-C0E6-43C8-8557-25DB3EA5A647&hash=' target='blank' title='Find more events on ASDEvents.com'>More events on ASD<strong>Events.com</a></strong></p><div class="title lblue noprint"><h4>Most read this week</h4></div><ul class="noprint"><li>
<a href='/news-69728/AFA_Recognizes_Leidos_RPA_Operations_Center_for_Outstanding_Current/Future_Armed_UAV_Technology.htm' title='AFA Recognizes Leidos RPA Operations Center for Outstanding Current/Future Armed UAV Technology'><strong>AFA Recognizes Leidos RPA Operations Center for Outstanding Current/Future Armed UAV Technology</strong></a><br /><span class="small80 greytext">Views: 2144 - Issuedate: Mar 14, 2017</span>
</li>
<li>
<a href='/news-69705/Micronet_Enertec_Receives_Order_for_UAV_Diagnosis_and_Simulation_System.htm' title='Micronet Enertec Receives Order for UAV Diagnosis and Simulation System'><strong>Micronet Enertec Receives Order for UAV Diagnosis and Simulation System</strong></a><br /><span class="small80 greytext">Views: 2132 - Issuedate: Mar 13, 2017</span>
</li>
<li>
<a href='/news-69745/F-35_successfully_fires_ASRAAM.htm' title='F-35 successfully fires ASRAAM'><strong>F-35 successfully fires ASRAAM</strong></a><br /><span class="small80 greytext">Views: 2069 - Issuedate: Mar 16, 2017</span>
</li>
<li>
<a href='/news-69702/Aptima_and_Milcord_Merge,_Uniting_Defense_&amp;_Federal_Technology_Capabilities.htm' title='Aptima and Milcord Merge, Uniting Defense & Federal Technology Capabilities'><strong>Aptima and Milcord Merge, Uniting Defense & Federal Technology Capabilities</strong></a><br /><span class="small80 greytext">Views: 1750 - Issuedate: Mar 13, 2017</span>
</li>
<li>
<a href='/news-69692/Hubble_Dates_Black_Hole_s_Last_Big_Meal.htm' title='Hubble Dates Black Holes Last Big Meal'><strong>Hubble Dates Black Hole's Last Big Meal</strong></a><br /><span class="small80 greytext">Views: 1694 - Issuedate: Mar 13, 2017</span>
</li>
</ul>
<p class='bttm small90 mb20 noprint'><a href='/popular.asp' title='See what others like'>More popular headlines</a></strong></p>



</div>

	<div id='bottom'>	
	<p><strong>&copy; 2004-2017 &#8226;  ASDNews</strong>
	&#8226; be the first to know 	
	&#8226; <a href='/contact.asp' rel='nofollow'>contact us</a> 
	&#8226; <a href='/asd_terms.asp' rel='nofollow'>terms &amp; conditions</a> 
	&#8226; <a href='/asd_privacy.asp' rel='nofollow'>privacy policy</a> 
	&#8226; <a href='/contact.asp' rel='nofollow'>advertising</a> 
	&#8226; <a href='/asd_faq.asp' rel='nofollow'>faqs</a></p></div>
	<div class="zwartepiet"><a href='/zwartepiet.asp' rel='nofollow'>zp</a><a href='/sinterklaas.asp'>sk</a></div>
</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4128567-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>
