
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>FRCSW H-60 Facility Increases Seahawk Throughput</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Since opening its new H-60 Seahawk maintenance, repair and overhaul (MRO) facility in Building 325 just over one year ago, the Fleet Readiness Center South" />
<meta name="robots" content="index, follow" />
<meta name="language" content="EN" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.asdnews.com/news-69276/FRCSW_H-60_Facility_Increases_Seahawk_Throughput.htm" />
<meta property="og:title" content="FRCSW H-60 Facility Increases Seahawk Throughput" />
<meta property="og:description" content="Since opening its new H-60 Seahawk maintenance, repair and overhaul (MRO) facility in Building 325 just over one year ago, the Fleet Readiness Center South" />

<meta property="og:image" content="http://www.asdnews.com/data_news/ID69276_600.jpg" />



<link rel="icon" href="/favicon.ico" type="image/x-icon">

 <link rel='alternate' type='application/rss+xml' title='ASDNews.com' href='http://www.asdnews.com/rss/index.asp' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Defense' href='http://www.asdnews.com/rss/index.asp?cat=Defense' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Naval Air Systems Command' href='http://www.asdnews.com/rss/index.asp?source=Naval Air Systems Command' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Helicopters' href='http://www.asdnews.com/rss/index.asp?tagid=24' /> 
<link href='/asdnews.css?v=20150130' rel='stylesheet' type='text/css' media='screen'/>
<link rel='stylesheet' href='/asdnews_print.css' type='text/css' media='print' />
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie6.css' />
<![endif]-->
<!--[if IE 5.5000]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie55.css' />
<![endif]-->
<script language="JavaScript" type="text/javascript">
function RefreshImage(valImageId) {
	var objImage = document.images[valImageId];
	if (objImage == undefined) {
		return;
	}
	var now = new Date();
	objImage.src = objImage.src.split('?')[0] + '?x=' + now.toUTCString();
}

function MakeEmptySearch() {
// in index.asp
	if (document.getElementById("keyword").value == 'Search ASDNews') document.getElementById("keyword").value = ''
}

function MakeEmptyEmail() {
// in index.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}


function MakeEmptyEmail2() {
// in subscription.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bdb1145fb65978" async="async"></script>


<script language="JavaScript" type="text/javascript">
var uTracker = uTracker ? uTracker : {

   // Main domain (excluded from tracking)
   cURI: 'http://www.asdnews.com',

   initLinks: function() {
      var allTags = document.getElementsByTagName('a');

      // Check all links
      var cTag, cLink;
      for (var i = 0; i < allTags.length; i++) {
         cTag = allTags[i];
         cLink = cTag.getAttribute('href');

         // Potential external link
         if (cLink && cLink.substr(0, 7) == 'http://') {

            // Exclude internal links
            if (cLink.substr(0, uTracker.cURI.length) == uTracker.cURI) {
               continue;
            }

            // Add event
            cTag.target = '_blank';
            uTracker.addListener(cTag, 'click', uTracker.recordOutboundLink);
         }

      }
   },

   recordOutboundLink: function(e) {
      try {
         e = e ? e : window.event;
         var cTarget = e.target ? e.target : e.srcElement;
         pageTracker._trackEvent('External links', cTarget.href);
      } catch(err) {}
   },

   addListener: function(el, type, expression) {

      // Add event (FF & other)
      if (window.addEventListener) {
         el.addEventListener(type, expression, false);
         return true;
      }

      // Add event (IE)
      if (window.attachEvent) {
         el.attachEvent('on' + type, expression);
        return true;
      }

      return false;
   }
};
uTracker.addListener(window, 'load', uTracker.initLinks);
</script>



</head>

<body>



<div id="container">

<div id='top'><div class='logo'><a href='/' title='ASDNews Homepage' >
<img src='/images/ASDNews_tl.gif' alt='ASDNews Homepage' width='210' height='85' border='0' align='left'/></a></div>
<div class='subscribetop'>
<FORM METHOD=post ACTION='/subscription_checkemail.asp' name='details' ID='details'>
<input type='hidden' name='formaction' id='formaction' value='checkemail'>
<h5>Newsletter Subscription</h5>
<label for='Email'>Email : </label>
<input type='text' name='email' id='email' value='' class='forminput brdrdark'><br />
<label for='Subscribe'></label>
<input name="Subscribe" type="image" src="/images/subscribe_righttop.gif" /><br />
</form></div>
<div class="topabm mt10"><a target="_blank" href="http://www.market-forecast.com/reports/global-military-and-government-helicopter-market-forecast-to-2023-19?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Topbanner&utm_content=468x60"><img width="468" height="60" src="http://www.asdnews.com/data/mf_468x60_MF170024.gif"></a></div></div>
<div id='hornavbar'>
<div class='date'><p>
Friday, Feb 3, 2017
</p></div>
<div class='search'>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '014474055330980953239:qonbl_mnbmo',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.asdnews.com/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="014474055330980953239:qonbl_mnbmo" />
    <input type="hidden" name="cof" value="FORID:11;NB:1" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off"  class="input"/>
    <input type="submit" name="sa" value="Search" class="button"/>
  </div>
</form>
</div>
<div class='links'>
<p><a href='/asd_rss.asp'><img src='/images/top_rssfeeds.gif' width='77' height='28' alt='RSS feed LinkedIn Twitter' align='middle' border='0'/></a>
&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href='/contact.asp'><img src='/images/top_contactus.gif' width='30' height='28' alt='Contact us' align='middle' border='0'/></a><a href='/contact.asp'> Contact us</a>
</p></div>
</div>
<div class="breadcrumb"><p>You are here: <a href="/">ASDNews Home</a>&nbsp;>&nbsp;FRCSW H-60 Facility Increases Seahawk Throughput</p></div><div id='left'>
<div class='categories'><div class='lefttop'></div><ul style="padding-bottom: 20px;">
    <li class=''><a href='/' title='All News'><strong><em>All News</em></strong></a></li>
    <li class=' leftactive'><a href='/overview/defense_news.htm' title='Latest Defense &amp; Security News'><strong>Defense News</strong></a></li>
    <li class=''><a href='/overview/aerospace_news.htm' title='Latest Aerospace &amp; Space News'><strong>Aerospace News</strong></a></li>
    <li class=''><a href='/overview/aviation_news.htm' title='Latest Aviation News'><strong>Aviation News</strong></a></li>
    </ul><div class='leftbottom'></div></div>
   <div class='channels'><div class='lefttop'></div><ul>
    <li ><a href='/t-13/Avionics.htm' title='Avionics, Cockpit, Aircraft Electronics'>Avionics</a></li>
    <li ><a href='/t-29/Combat_Vehicles_Artillery.htm' title='Combat Vehicles / Artillery, Armoured Vehicles, Tanks, Artillery'>Combat Vehicles / Artillery</a></li>
    <li ><a href='/t-12/Commercial_Aircraft.htm' title='Commercial Aircraft, Aircraft Manufacturers, Aircraft Components, Airports, Airlines'>Commercial Aircraft</a></li>
    <li ><a href='/t-17/Communications.htm' title='Communications, Broadband communications, Software Defined Radio, C2, C3, C4I, C4ISR, MilSatCom, Tactical Data Links, NCW'>Communications</a></li>
    <li ><a href='/t-22/Contracts.htm' title='Contracts, ITAR, FMS, Export'>Contracts</a></li>
    <li ><a href='/t-20/Cyber_Defence_IT.htm' title='Cyber Defence / IT, Cyber Terrorism, Cyberspace, Information Assurance, Defence IT'>Cyber Defence / IT</a></li>
    <li ><a href='/t-67/Engines_Power_Fuel.htm' title='Engines / Power / Fuel, Engines, Fuel, Fuel Cells, Alternative Fuels, Turbines, Propulsion, Energy Supply'>Engines / Power / Fuel</a></li>
    <li ><a href='/t-25/EOD_IEDs_Mines.htm' title='EOD / IEDs / Mines, Explosive Ordnance Disposal, IEDs, Land Mine'>EOD / IEDs / Mines</a></li>
    <li  class='leftactive'><a href='/t-24/Helicopters.htm' title='Helicopters, Rotorcraft, SAR, Rotorwing'>Helicopters</a></li>
    <li ><a href='/t-80/Homeland_Security.htm' title='Homeland Security, Identification, Border Security, Airport Security, Harbor Security, Homeland Security, Port Security, Biometrics'>Homeland Security</a></li>
    <li ><a href='/t-11/Infantry_Weapons.htm' title='Infantry Weapons, Ammo, Mortar, Small Arms, Granates, Air Defence Guns, (Anti) Tank Guns, Naval Guns'>Infantry Weapons</a></li>
    <li ><a href='/t-15/Military_Aircraft.htm' title='Military Aircraft, Fighter Aircraft, Militairy Helicopters, Militairy Transport Aircraft'>Military Aircraft</a></li>
    <li ><a href='/t-31/Missiles_Rockets.htm' title='Missiles / Rockets, AEGIS, air-to-air, air-to-surface, Air Launched Weapons'>Missiles / Rockets</a></li>
    <li ><a href='/t-32/MRO.htm' title='MRO, Defence Equipment Maintenance'>MRO</a></li>
    <li ><a href='/t-34/NBC.htm' title='NBC, CBRN, CBRN-E'>NBC</a></li>
    <li ><a href='/t-18/Protection.htm' title='Protection, Countermeasures, Armor, Chaff, Flares'>Protection</a></li>
    <li ><a href='/t-75/Radar_EW.htm' title='Radar / EW, Combat ID, IFF, Fire Control'>Radar / EW</a></li>
    <li ><a href='/t-39/Sensors.htm' title='Sensors, Electro-Optic Sensors, EO/IR Systems, Thermal Imaging, Sonar, Radar, ISR'>Sensors</a></li>
    <li  class='leftactivered'><a href='/t-33/Navy.htm' title='Navy, LCS, Ship Self Defense, Aircraft Carriers, OPVs'>Navy</a></li>
    <li ><a href='/t-40/Simulation_Training.htm' title='Simulation / Training, Virtual Reality'>Simulation / Training</a></li>
    <li ><a href='/t-41/Soldier.htm' title='Soldier, Soldier Survivability, Personal protection, Body Armour, Night Vision'>Soldier</a></li>
    <li ><a href='/t-42/Space.htm' title='Space, GPS, Launchers, Sattelites'>Space</a></li>
    <li ><a href='/t-27/Transport_Logistics.htm' title='Transport / Logistics, Asset Control, Transport, Engineering, Recovery, Bridging, Mine Warfare Equipment, Airlift, RFID'>Transport / Logistics</a></li>
    <li ><a href='/t-66/Undersea_Warfare.htm' title='Undersea Warfare, Submarine, Torpedo, Sea Mine, Sonar'>Undersea Warfare</a></li>
    <li ><a href='/t-48/Unmanned_Systems.htm' title='Unmanned Systems, UCAV, UAS, UGV, UUV'>Unmanned Systems</a></li>
    </ul><div class='leftbottom'></div></div>
    <div class='links'><div class='lefttop'></div><ul>
    <li class='    '><a href='/archive.asp' title='ASDNews Archives' ><strong>News Archives</strong></a></li>
    <li class='    '><a href='/popular.asp' title='Popular Headlines' ><strong>Most popular</strong></a></li>
    <li class='    '><a href='/newsletters.asp' title='Newsletters' ><strong>Newsletters</strong></a></li>
    <li class='    '><a href='/contact.asp' title='Contact ASDNews' rel='nofollow'><strong>Contact us</strong></a></li>
  </ul><div class='leftbottom'></div></div>
    <div class='asdmedia'><div class='lefttop'></div><ul>
    <li><a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	<img src="/images/asdevents_left.gif" width="98" height="18" alt="ASDEvents" border="0" /></a>
    	<a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	Conferences, Summits, Seminars & Training Courses</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'><img src="/images/asdreports_left.gif" width="109" height="18" alt="ASDReports" border="0" /></a>
    <a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'>Market Research, Analyses & Forecast Reports</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'><img src="/images/asdsource_left.gif" width="98" height="18" alt="ASDSource" border="0"  /></a>
    		<a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'>Companies & Organisations</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'><img src="/images/asdwire_left.gif" width="98" height="18" alt="Dedicated News Distribution" border="0" /></a>
    		<a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'>Dedicated News Distribution</a></li>
  </ul><div class='leftbottom'></div></div>
</div>


<div id="content">

<div class='newsblock'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><div class='newsblocksmall mb20'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69276' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div></div><br class='clearit' /><h1>FRCSW H-60 Facility Increases Seahawk Throughput</h1><div id='newsimg'><a href='/image/69276/FRCSW_H-60_Facility_Increases_Seahawk_Throughput.htm' title='Enlarge image - FRCSW H-60 Facility Increases Seahawk Throughput'><img src='http://www.asdnews.com/data_news/ID69276_150.jpg' alt='Enlarge image - FRCSW H-60 Facility Increases Seahawk Throughput' border='0'/></a><div class='printhide'><p class='small80 ac'><a href='/image/69276/FRCSW_H-60_Facility_Increases_Seahawk_Throughput.htm' title='Enlarge image - FRCSW H-60 Facility Increases Seahawk Throughput'><img src='/images/enlarge.gif' alt='enlarge image' border='0' align='absmiddle'>&nbsp;click to enlarge</a></p></div></div><p>Since opening its new H-60 Seahawk maintenance, repair and overhaul (MRO) facility in Building 325 just over one year ago, the Fleet Readiness Center Southwest (FRCSW) helicopter program has gained operational efficiencies and staffing improvements that will send about 10 more aircraft to the fleet every year.</p>

<p>The intention to consolidate H-60 MRO operations from Buildings 306, 308, 310 and 333 began with a ceremonial ground breaking in December 2012.</p><p><br class='clearit' />
<div class='reportPR'><span class="small90"><em>Related Research on ASDReports.com</em>:</span> <br /> 
<a href='https://www.asdreports.com/market-research-report-277801/marine-fuel-injection-system-market-trend-forecasts?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_PR&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Marine Fuel Injection System Market - Trend and Forecasts to 2021'><strong>Marine Fuel Injection System Market - Trend and Forecasts to 2021</strong></a>
</div>
</p>

<p>&ldquo;Our quality assurance (department) was in Building 378 and our production control was in PS 154. We were literally spread out on the northern half of this island,&rdquo; said Deputy Integrated Project Team H-60/MQ-8 Lead Travis Cooper.</p>

<p>&ldquo;Simple things like writing discrepancy work orders would go from Building 306 to 154 to 378 and back to 306. It would take a day to get one written; or half a day if I walked it through personally. Now, all of those groups are here so this procedure can be done in minutes.&rdquo;</p>

<p>Cooper noted that multiple work orders may be required per aircraft, and that each undergoes the same processing route. Work orders are created and submitted as flaws or damages are discovered. They are not held for processing in groups.</p>

<p>Since transferring to Building 325, H-60 staffing increased by approximately 25 artisans, primarily aircraft and sheet metal mechanics, while the examiners and evaluators staff (E&amp;E) doubled from seven to 14.</p>

<p>&ldquo;The biggest reason for that is because in Buildings 306 and 308 we had a single-piece flow system, so aircraft went from one disassembly cell to wash, to one E&amp;E cell to repair, and back to assembly,&rdquo; he said.</p>

<p>&ldquo;Now, we basically have two lines working: So we have two disassembly cells, two E&amp;E cells, sending them over to particle media blast (PMB) every three days, and coming to eight repair cells and five assembly cells versus three.&rdquo;</p>

<p>The H-60 MRO program applies the Integrated Maintenance Program (IMP) to assess and ensure the structural integrity of the MH-R and MH-S models of the H-60 airframe.</p>

<p>Under the IMP, aircraft undergo a Planned Maintenance Interval-One (PMI-1) or 2 cycle. PMI cycles are performed in two, three-year intervals. PMI-1 is done at the end of the first three-year cycle, and PMI-2 the following three years.</p>

<p>PMI work is divided into six sections or zones of the aircraft: zone one covers the aircraft cockpit; zone two, the cargo bay; zone three, the aircraft&rsquo;s fuel system and where the tail cone attaches to the fuselage; zone four covers the tail cone; zone five, the tail pylon and tail rotor; and zone six, the upper deck of the helicopter and main rotor.</p>

<p>Cooper noted that not all zones of the aircraft are covered during both PMI cycles.</p>

<p>The primary difference between the two cycles is that during PMI-2 the helicopter&rsquo;s engine and transmission are removed, the rotor heads and transmission serviced, and the aircraft is stripped and painted. Conversely, zone three (fuel system and its hoses) is serviced during PMI-1 but not PMI-2.</p>

<p>As the PMI induction begins, the identified zones of the aircraft are disassembled and the E&amp;Es inspect the zones and components for damage and wear. The E&amp;Es also determine the scope of repairs, and assign depot-level work to FRCSW, and organizational-level (O-level) work to the aircraft&rsquo;s squadrons.</p>

<p>Degraded avionics equipment, like the aircraft weapons replaceable assembly, is returned to the squadron for replacement.</p>

<p>&ldquo;The induction is to get the baseline to determine what condition the aircraft is in. When we&rsquo;re ready to return it we&rsquo;ll do an acceptance test, and if there&rsquo;s anything different, we&rsquo;ll know that it was something that was affected while the aircraft was here --- like if one of our artisans accidently drilled through a wire we&rsquo;ll be able to catch that and repair it,&rdquo; Cooper said.</p>

<p>Depending on the condition of an aircraft, PMI processes within the cells strive to achieve specific turn-around times (TAT).</p>

<p>&ldquo;We&rsquo;re on a six-day TAT,&rdquo; Cooper said. &ldquo;Disassembly and E&amp;E gets six days, but repair gets 24 days because they have the number of cells that afford them that time. Repair has eight cells, because their workload is dependent on the discrepancies that are found.&rdquo;</p>

<p>Although out of the scope of the IMP, in-service repair (ISR) work is handled on major components, like cracked transmission beams, under a separate work order. ISR work in the H-60 program totaled approximately 14,500 manhours last year, Cooper noted.</p>

<p>In addition to IMP and ISR work, modifications and upgrades are also sizable portions of workload.</p>

<p>One current modification is the replacement of an outside beam from aluminum to titanium to stop a crack near the forward portion of the cabin door on H-60-S models.</p>

<p>&ldquo;The first time these cracks were discovered was a few years after the aircraft was received,&rdquo; Cooper said. &ldquo;A temporary repair was made, and now a titanium beam is being added. Each of these mods requires about 3,000 manhours and we&rsquo;re scheduled to do seven of them per year.&rdquo;</p>

<p>An avionics systems upgrade modification is also underway in the program. It requires about 800 manhours per system, he said.</p>

<p>Between the IMP, ISRs and modifications, Cooper said that work in H-60 program is projected to exceed 250,000 manhours this year.</p>

<p>&ldquo;Our goal will be to get out 65 IMP aircraft a year: or 200 aircraft every three years,&rdquo; he said.</p>

<p>The H-60 program will soon relocate its hard-point and laser alignment fixture from Building 333, install additional shelving for storage, and setup 16 new wraparound stands to enhance artisan safety and protect the aft side of the aircraft transition section during servicing.</p>

<p>With 110,627 square feet of building to work with, all that stuff should fit.</p><p class='small90 mt20'>Source : <strong>Naval Air Systems Command</strong> - <a href = "http://www.navair.navy.mil/index.cfm?fuseaction=home.NavairNewsStory&id=6477" target="_blank">view original press release</a> </p><div class='newsblocksmall mb20 mt20'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69276' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div>Published on ASDNews: Feb 2, 2017</div><br class='clearit' />&nbsp;</div><div class="overview noprint">
<div class="overviewsubtitle"><H3>More News from Naval Air Systems Command</H3></div><ul>
<li>
<div class='fr subinfo greytext'>
Feb 1, 2017</div>
<a href='/news-69261/NAWCWD_s_ongoing_Spike_efforts_pay_off_in_successful_fire.htm' title='NAWCWDs ongoing Spike efforts pay off in successful fire' rel='nofollow'>NAWCWD's ongoing Spike efforts pay off in successful fire</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 26, 2017</div>
<a href='/news-69215/X-47B_departs_Pax_River.htm' title='X-47B departs Pax River' rel='nofollow'>X-47B departs Pax River</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69200/AAG_Remains_Navy_s_Choice_for_Next-Gen_Recovery_System.htm' title='AAG Remains Navys Choice for Next-Gen Recovery System' rel='nofollow'>AAG Remains Navy's Choice for Next-Gen Recovery System</a>
</li>
<li>
<div class='fr subinfo greytext'>
Oct 20, 2016</div>
<a href='/news-68286/CH-53K_King_Stallion_initial_operational_testing.htm' title='CH-53K King Stallion initial operational testing' rel='nofollow'>CH-53K King Stallion initial operational testing</a>
</li>
<li>
<div class='fr subinfo greytext'>
Oct 19, 2016</div>
<a href='/news-68275/Common_Control_System_Validates_Interoperability.htm' title='Common Control System Validates Interoperability' rel='nofollow'>Common Control System Validates Interoperability</a>
</li>
<li><a href='/o-Naval Air Systems Command/News.htm'><strong><em>Click here for more Naval Air Systems Command News</em></strong></a></li>
</ul>
</div>
<div class="overview noprint">
<div class="overviewsubtitle"><H2>More Navy News</H2></div><ul>
<li>
<div class='fr subinfo greytext'>
Feb 2, 2017</div>
<a href='/news-69275/Factory_Acceptance_Test_for_1st_Gas_Turbine_for_Italian_Navy_s_New_LHD_Completed.htm' title='Factory Acceptance Test for 1st Gas Turbine for Italian Navys New LHD Completed' rel='nofollow'>Factory Acceptance Test for 1st Gas Turbine for Italian Navy...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 31, 2017</div>
<a href='/news-69255/BAE_to_Modernize_USS_Roosevelt.htm' title='BAE to Modernize USS Roosevelt' rel='nofollow'>BAE to Modernize USS Roosevelt</a>
</li>
<li>
<div class='fr subinfo greytext'>
Feb 1, 2017</div>
<a href='/news-69251/Keel_Laid_for_Future_USS_Lyndon_B_Johnson.htm' title='Keel Laid for Future USS Lyndon B. Johnson' rel='nofollow'>Keel Laid for Future USS Lyndon B. Johnson</a>
</li>
<li>
<div class='fr subinfo greytext'>
Feb 1, 2017</div>
<a href='/news-69250/Coronado_Completes_Maintenance_Availability.htm' title='Coronado Completes Maintenance Availability' rel='nofollow'>Coronado Completes Maintenance Availability</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 31, 2017</div>
<a href='/news-69249/GD_BIW_Lays_Keel_of_DDG_1002.htm' title='GD BIW Lays Keel of DDG 1002' rel='nofollow'>GD BIW Lays Keel of DDG 1002</a>
</li>
<li><a href='/t-33/Navy.htm'><strong><em>Click here for more Navy News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15785&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Submarine Operations and Submersibles 2017 Conference'><img src='https://www.asdevents.com/data/logo/IDE15785.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15785&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Submarine Operations and Submersibles 2017 Conference'><strong>Submarine Operations and Submersibles 2017 Conference</strong></a></p>
<p>Apr 25 - 27, 2017 - 
London, United Kingdom</p>
<p><a href='https://www.asdevents.com/event.asp?id=15785&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=#orderbar' target='blank' title='Submarine Operations and Submersibles 2017 Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15785&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Submarine Operations and Submersibles 2017 Conference' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Helicopters News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Feb 3, 2017</div>
<a href='/news-69278/Military_and_Government_Helicopter_Market_USD_721_bn_in_next_5_years.htm' title='Military and Government Helicopter Market USD 72.1 bn in next 5 years' rel='nofollow'>Military and Government Helicopter Market USD 72.1 bn in nex...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 30, 2017</div>
<a href='/news-69230/Global_Military_and_Government_Helicopter_Market_Worth_USD_721_bn_in_2017-2022.htm' title='Global Military and Government Helicopter Market Worth USD 72.1 bn in 2017-2022' rel='nofollow'>Global Military and Government Helicopter Market Worth USD 7...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 27, 2017</div>
<a href='/news-69225/Airbus_Helicopters_Achieves_Delivery_Targets.htm' title='Airbus Helicopters Achieves Delivery Targets' rel='nofollow'>Airbus Helicopters Achieves Delivery Targets</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 25, 2017</div>
<a href='/news-69198/Bell_Helicopter_Prague_Delivers_1st_Fully_Customized_Aircraft.htm' title='Bell Helicopter Prague Delivers 1st Fully Customized Aircraft' rel='nofollow'>Bell Helicopter Prague Delivers 1st Fully Customized Aircraf...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69179/Sustainment_and_Contractor_Logistics_Support_for_AH-64D_Apache_Helicopters.htm' title='Sustainment and Contractor Logistics Support for AH-64D Apache Helicopters' rel='nofollow'>Sustainment and Contractor Logistics Support for AH-64D Apac...</a>
</li>
<li><a href='/t-24/Helicopters.htm'><strong><em>Click here for more Helicopters News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15770&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Close Air Support 2017 Conference'><img src='https://www.asdevents.com/data/logo/IDE15770.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15770&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Close Air Support 2017 Conference'><strong>Close Air Support 2017 Conference</strong></a></p>
<p>May 22 - 24, 2017 - 
Washington, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=15770&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=#orderbar' target='blank' title='Close Air Support 2017 Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15770&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Close Air Support 2017 Conference' class='more'>More info</a>

</p><br class='clearit' /></div>



</div>
<div id='right'>
<div class="title blue"><h4>Related Market Research</h4></div>
<ul>
<li><a href='https://www.asdreports.com/market-research-report-310667/global-variable-valve-timing-system-market-marine-engines?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Global Variable Valve Timing System Market in Marine Engines 2016-2020' class='lightblue' ><strong>Global Variable Valve Timing System Market in Marine Engines 2016-2020</strong></a><br />
<span class="small80 greytext">Publication date: Nov 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-327569/global-marine-outboard-engines-market?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Global Marine Outboard Engines Market 2016-2020' class='lightblue' ><strong>Global Marine Outboard Engines Market 2016-2020</strong></a><br />
<span class="small80 greytext">Publication date: Dec 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-273173/global-marine-propulsion-engine-market-market-size-development-forecasts?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Global Marine Propulsion Engine Market to 2020 - Market Size, Development, and Forecasts' class='lightblue' ><strong>Global Marine Propulsion Engine Market to 2020 - Market Size, Development, and Forecasts</strong></a><br />
<span class="small80 greytext">Publication date: May 2016</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreReportsonASDReports_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank'>More reports on ASD<strong>Reports.com</a></strong></p>
<div class="title red mt20"><h4>Events Calendar</h4></div>
<ul>
<li><a href='https://www.asdevents.com/event.asp?id=15763&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Unmanned Maritime Systems Technology Conference' class='lightblue'><strong>Unmanned Maritime Systems Technology Conference</strong></a><br />
<span class="small80 greytext">London,United Kingdom</span><br />
<span class="small80 greytext">May 24 - 25, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15785&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Submarine Operations and Submersibles 2017 Conference' class='lightblue'><strong>Submarine Operations and Submersibles 2017 Conference</strong></a><br />
<span class="small80 greytext">London,United Kingdom</span><br />
<span class="small80 greytext">Apr 25 - 27, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15794&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Arctic Patrol and Reconnaissance 2017 Conference' class='lightblue'><strong>Arctic Patrol and Reconnaissance 2017 Conference</strong></a><br />
<span class="small80 greytext">Copenhagen,Denmark</span><br />
<span class="small80 greytext">May 31 - Jun 1, 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdevents.com/default.asp?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreeventsonASDEvents_tekstlink&guid=1730FAAD-6756-4684-A34A-9356459BBFA5&hash=' target='blank' title='Find more events on ASDEvents.com'>More events on ASD<strong>Events.com</a></strong></p><div class="title lblue noprint"><h4>Most read this week</h4></div><ul class="noprint"><li>
<a href='/news-69224/RAF_playing_major_role_in_world_s_premier_air_combat_exercise.htm' title='RAF playing major role in worlds premier air combat exercise'><strong>RAF playing major role in world's premier air combat exercise</strong></a><br /><span class="small80 greytext">Views: 2290 - Issuedate: Jan 27, 2017</span>
</li>
<li>
<a href='/news-69221/Harris_to_Sell_its_Government_IT_Services_Business_to_Veritas_Capital.htm' title='Harris to Sell its Government IT Services Business to Veritas Capital'><strong>Harris to Sell its Government IT Services Business to Veritas Capital</strong></a><br /><span class="small80 greytext">Views: 1694 - Issuedate: Jan 27, 2017</span>
</li>
<li>
<a href='/news-69220/Soyuz_Delivers!_Arianespace_s_1st_2017_Mission.htm' title='Soyuz Delivers! Arianespaces 1st 2017 Mission'><strong>Soyuz Delivers! Arianespace's 1st 2017 Mission</strong></a><br /><span class="small80 greytext">Views: 1639 - Issuedate: Jan 30, 2017</span>
</li>
<li>
<a href='/news-69218/Directed_Energy_Systems_Conference.htm' title='Directed Energy Systems Conference'><strong>Directed Energy Systems Conference</strong></a><br /><span class="small80 greytext">Views: 1571 - Issuedate: Jan 27, 2017</span>
</li>
<li>
<a href='/news-69226/BAE_signs_Heads_of_Agreement_for_a_future_contract_with_TAI_for_TF-X_Programme.htm' title='BAE signs Heads of Agreement for a future contract with TAI for TF-X Programme'><strong>BAE signs Heads of Agreement for a future contract with TAI for TF-X Programme</strong></a><br /><span class="small80 greytext">Views: 1381 - Issuedate: Jan 28, 2017</span>
</li>
</ul>
<p class='bttm small90 mb20 noprint'><a href='/popular.asp' title='See what others like'>More popular headlines</a></strong></p>



</div>

	<div id='bottom'>	
	<p><strong>&copy; 2004-2017 &#8226;  ASDNews</strong>
	&#8226; be the first to know 	
	&#8226; <a href='/contact.asp' rel='nofollow'>contact us</a> 
	&#8226; <a href='/asd_terms.asp' rel='nofollow'>terms &amp; conditions</a> 
	&#8226; <a href='/asd_privacy.asp' rel='nofollow'>privacy policy</a> 
	&#8226; <a href='/contact.asp' rel='nofollow'>advertising</a> 
	&#8226; <a href='/asd_faq.asp' rel='nofollow'>faqs</a></p></div>
	<div class="zwartepiet"><a href='/zwartepiet.asp' rel='nofollow'>zp</a><a href='/sinterklaas.asp'>sk</a></div>
</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4128567-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>
