
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Rockwell Collins expands global aircraft observation weather program w</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Rockwell Collins is expanding its successful operational aircraft weather observations program to include weather data from LATAM Airlines' fleet of aircra" />
<meta name="robots" content="index, follow" />
<meta name="language" content="EN" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.asdnews.com/news-69173/Rockwell_Collins_expands_global_aircraft_observation_weather_program_with_LATAM_Airlines.htm" />
<meta property="og:title" content="Rockwell Collins expands global aircraft observation weather program with LATAM Airlines" />
<meta property="og:description" content="Rockwell Collins is expanding its successful operational aircraft weather observations program to include weather data from LATAM Airlines' fleet of aircra" />

<meta property="og:image" content="http://www.asdnews.com/data_news/ID69173_600.jpg" />



<link rel="icon" href="/favicon.ico" type="image/x-icon">

 <link rel='alternate' type='application/rss+xml' title='ASDNews.com' href='http://www.asdnews.com/rss/index.asp' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Aerospace' href='http://www.asdnews.com/rss/index.asp?cat=Aerospace' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Aviation' href='http://www.asdnews.com/rss/index.asp?cat=Aviation' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Rockwell Collins' href='http://www.asdnews.com/rss/index.asp?source=Rockwell Collins' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Commercial Aircraft' href='http://www.asdnews.com/rss/index.asp?tagid=12' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Communications' href='http://www.asdnews.com/rss/index.asp?tagid=17' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Contracts' href='http://www.asdnews.com/rss/index.asp?tagid=22' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Contracts' href='http://www.asdnews.com/rss/index.asp?tagid=22' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Communications' href='http://www.asdnews.com/rss/index.asp?tagid=17' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Commercial Aircraft' href='http://www.asdnews.com/rss/index.asp?tagid=12' /> 
<link href='/asdnews.css?v=20150130' rel='stylesheet' type='text/css' media='screen'/>
<link rel='stylesheet' href='/asdnews_print.css' type='text/css' media='print' />
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie6.css' />
<![endif]-->
<!--[if IE 5.5000]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie55.css' />
<![endif]-->
<script language="JavaScript" type="text/javascript">
function RefreshImage(valImageId) {
	var objImage = document.images[valImageId];
	if (objImage == undefined) {
		return;
	}
	var now = new Date();
	objImage.src = objImage.src.split('?')[0] + '?x=' + now.toUTCString();
}

function MakeEmptySearch() {
// in index.asp
	if (document.getElementById("keyword").value == 'Search ASDNews') document.getElementById("keyword").value = ''
}

function MakeEmptyEmail() {
// in index.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}


function MakeEmptyEmail2() {
// in subscription.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bdb1145fb65978" async="async"></script>


<script language="JavaScript" type="text/javascript">
var uTracker = uTracker ? uTracker : {

   // Main domain (excluded from tracking)
   cURI: 'http://www.asdnews.com',

   initLinks: function() {
      var allTags = document.getElementsByTagName('a');

      // Check all links
      var cTag, cLink;
      for (var i = 0; i < allTags.length; i++) {
         cTag = allTags[i];
         cLink = cTag.getAttribute('href');

         // Potential external link
         if (cLink && cLink.substr(0, 7) == 'http://') {

            // Exclude internal links
            if (cLink.substr(0, uTracker.cURI.length) == uTracker.cURI) {
               continue;
            }

            // Add event
            cTag.target = '_blank';
            uTracker.addListener(cTag, 'click', uTracker.recordOutboundLink);
         }

      }
   },

   recordOutboundLink: function(e) {
      try {
         e = e ? e : window.event;
         var cTarget = e.target ? e.target : e.srcElement;
         pageTracker._trackEvent('External links', cTarget.href);
      } catch(err) {}
   },

   addListener: function(el, type, expression) {

      // Add event (FF & other)
      if (window.addEventListener) {
         el.addEventListener(type, expression, false);
         return true;
      }

      // Add event (IE)
      if (window.attachEvent) {
         el.attachEvent('on' + type, expression);
        return true;
      }

      return false;
   }
};
uTracker.addListener(window, 'load', uTracker.initLinks);
</script>



</head>

<body>



<div id="container">

<div id='top'><div class='logo'><a href='/' title='ASDNews Homepage' >
<img src='/images/ASDNews_tl.gif' alt='ASDNews Homepage' width='210' height='85' border='0' align='left'/></a></div>
<div class='subscribetop'>
<FORM METHOD=post ACTION='/subscription_checkemail.asp' name='details' ID='details'>
<input type='hidden' name='formaction' id='formaction' value='checkemail'>
<h5>Newsletter Subscription</h5>
<label for='Email'>Email : </label>
<input type='text' name='email' id='email' value='' class='forminput brdrdark'><br />
<label for='Subscribe'></label>
<input name="Subscribe" type="image" src="/images/subscribe_righttop.gif" /><br />
</form></div>
<div class="topabm mt10"><a target="_blank" href="http://www.market-forecast.com/reports/global-military-uav-market-forecast-to-2022-9?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Topbanner&utm_content=468x60"><img width="468" height="60" src="http://www.asdnews.com/data/mf_468x60_MF160014.gif"></a></div></div>
<div id='hornavbar'>
<div class='date'><p>
Tuesday, Jan 24, 2017
</p></div>
<div class='search'>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '014474055330980953239:qonbl_mnbmo',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.asdnews.com/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="014474055330980953239:qonbl_mnbmo" />
    <input type="hidden" name="cof" value="FORID:11;NB:1" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off"  class="input"/>
    <input type="submit" name="sa" value="Search" class="button"/>
  </div>
</form>
</div>
<div class='links'>
<p><a href='/asd_rss.asp'><img src='/images/top_rssfeeds.gif' width='77' height='28' alt='RSS feed LinkedIn Twitter' align='middle' border='0'/></a>
&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href='/contact.asp'><img src='/images/top_contactus.gif' width='30' height='28' alt='Contact us' align='middle' border='0'/></a><a href='/contact.asp'> Contact us</a>
</p></div>
</div>
<div class="breadcrumb"><p>You are here: <a href="/">ASDNews Home</a>&nbsp;>&nbsp;Rockwell Collins expands global aircraft observation weather program with LATAM Airlines</p></div><div id='left'>
<div class='categories'><div class='lefttop'></div><ul style="padding-bottom: 20px;">
    <li class=''><a href='/' title='All News'><strong><em>All News</em></strong></a></li>
    <li class=''><a href='/overview/defense_news.htm' title='Latest Defense &amp; Security News'><strong>Defense News</strong></a></li>
    <li class=' leftactive'><a href='/overview/aerospace_news.htm' title='Latest Aerospace &amp; Space News'><strong>Aerospace News</strong></a></li>
    <li class=' leftactive'><a href='/overview/aviation_news.htm' title='Latest Aviation News'><strong>Aviation News</strong></a></li>
    </ul><div class='leftbottom'></div></div>
   <div class='channels'><div class='lefttop'></div><ul>
    <li ><a href='/t-13/Avionics.htm' title='Avionics, Cockpit, Aircraft Electronics'>Avionics</a></li>
    <li ><a href='/t-29/Combat_Vehicles_Artillery.htm' title='Combat Vehicles / Artillery, Armoured Vehicles, Tanks, Artillery'>Combat Vehicles / Artillery</a></li>
    <li  class='leftactive'><a href='/t-12/Commercial_Aircraft.htm' title='Commercial Aircraft, Aircraft Manufacturers, Aircraft Components, Airports, Airlines'>Commercial Aircraft</a></li>
    <li  class='leftactive'><a href='/t-17/Communications.htm' title='Communications, Broadband communications, Software Defined Radio, C2, C3, C4I, C4ISR, MilSatCom, Tactical Data Links, NCW'>Communications</a></li>
    <li  class='leftactive'><a href='/t-22/Contracts.htm' title='Contracts, ITAR, FMS, Export'>Contracts</a></li>
    <li ><a href='/t-20/Cyber_Defence_IT.htm' title='Cyber Defence / IT, Cyber Terrorism, Cyberspace, Information Assurance, Defence IT'>Cyber Defence / IT</a></li>
    <li ><a href='/t-67/Engines_Power_Fuel.htm' title='Engines / Power / Fuel, Engines, Fuel, Fuel Cells, Alternative Fuels, Turbines, Propulsion, Energy Supply'>Engines / Power / Fuel</a></li>
    <li ><a href='/t-25/EOD_IEDs_Mines.htm' title='EOD / IEDs / Mines, Explosive Ordnance Disposal, IEDs, Land Mine'>EOD / IEDs / Mines</a></li>
    <li ><a href='/t-24/Helicopters.htm' title='Helicopters, Rotorcraft, SAR, Rotorwing'>Helicopters</a></li>
    <li ><a href='/t-80/Homeland_Security.htm' title='Homeland Security, Identification, Border Security, Airport Security, Harbor Security, Homeland Security, Port Security, Biometrics'>Homeland Security</a></li>
    <li ><a href='/t-11/Infantry_Weapons.htm' title='Infantry Weapons, Ammo, Mortar, Small Arms, Granates, Air Defence Guns, (Anti) Tank Guns, Naval Guns'>Infantry Weapons</a></li>
    <li ><a href='/t-15/Military_Aircraft.htm' title='Military Aircraft, Fighter Aircraft, Militairy Helicopters, Militairy Transport Aircraft'>Military Aircraft</a></li>
    <li ><a href='/t-31/Missiles_Rockets.htm' title='Missiles / Rockets, AEGIS, air-to-air, air-to-surface, Air Launched Weapons'>Missiles / Rockets</a></li>
    <li ><a href='/t-32/MRO.htm' title='MRO, Defence Equipment Maintenance'>MRO</a></li>
    <li ><a href='/t-34/NBC.htm' title='NBC, CBRN, CBRN-E'>NBC</a></li>
    <li ><a href='/t-18/Protection.htm' title='Protection, Countermeasures, Armor, Chaff, Flares'>Protection</a></li>
    <li ><a href='/t-75/Radar_EW.htm' title='Radar / EW, Combat ID, IFF, Fire Control'>Radar / EW</a></li>
    <li ><a href='/t-39/Sensors.htm' title='Sensors, Electro-Optic Sensors, EO/IR Systems, Thermal Imaging, Sonar, Radar, ISR'>Sensors</a></li>
    <li ><a href='/t-33/Navy.htm' title='Navy, LCS, Ship Self Defense, Aircraft Carriers, OPVs'>Navy</a></li>
    <li ><a href='/t-40/Simulation_Training.htm' title='Simulation / Training, Virtual Reality'>Simulation / Training</a></li>
    <li ><a href='/t-41/Soldier.htm' title='Soldier, Soldier Survivability, Personal protection, Body Armour, Night Vision'>Soldier</a></li>
    <li  class='leftactivered'><a href='/t-42/Space.htm' title='Space, GPS, Launchers, Sattelites'>Space</a></li>
    <li ><a href='/t-27/Transport_Logistics.htm' title='Transport / Logistics, Asset Control, Transport, Engineering, Recovery, Bridging, Mine Warfare Equipment, Airlift, RFID'>Transport / Logistics</a></li>
    <li ><a href='/t-66/Undersea_Warfare.htm' title='Undersea Warfare, Submarine, Torpedo, Sea Mine, Sonar'>Undersea Warfare</a></li>
    <li ><a href='/t-48/Unmanned_Systems.htm' title='Unmanned Systems, UCAV, UAS, UGV, UUV'>Unmanned Systems</a></li>
    </ul><div class='leftbottom'></div></div>
    <div class='links'><div class='lefttop'></div><ul>
    <li class='    '><a href='/archive.asp' title='ASDNews Archives' ><strong>News Archives</strong></a></li>
    <li class='    '><a href='/popular.asp' title='Popular Headlines' ><strong>Most popular</strong></a></li>
    <li class='    '><a href='/newsletters.asp' title='Newsletters' ><strong>Newsletters</strong></a></li>
    <li class='    '><a href='/contact.asp' title='Contact ASDNews' rel='nofollow'><strong>Contact us</strong></a></li>
  </ul><div class='leftbottom'></div></div>
    <div class='asdmedia'><div class='lefttop'></div><ul>
    <li><a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	<img src="/images/asdevents_left.gif" width="98" height="18" alt="ASDEvents" border="0" /></a>
    	<a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	Conferences, Summits, Seminars & Training Courses</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'><img src="/images/asdreports_left.gif" width="109" height="18" alt="ASDReports" border="0" /></a>
    <a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'>Market Research, Analyses & Forecast Reports</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'><img src="/images/asdsource_left.gif" width="98" height="18" alt="ASDSource" border="0"  /></a>
    		<a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'>Companies & Organisations</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'><img src="/images/asdwire_left.gif" width="98" height="18" alt="Dedicated News Distribution" border="0" /></a>
    		<a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'>Dedicated News Distribution</a></li>
  </ul><div class='leftbottom'></div></div>
</div>


<div id="content">

<div class='newsblock'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><div class='newsblocksmall mb20'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69173' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div></div><br class='clearit' /><h1>Rockwell Collins expands global aircraft observation weather program with LATAM Airlines</h1><ul><li><em>First South American airline will provide weather data for Brazil, Central and South America</em></li></ul><div id='newsimg'><a href='/image/69173/Rockwell_Collins_expands_global_aircraft_observation_weather_program_with_LATAM_Airlines.htm' title='Enlarge image - Rockwell Collins expands global aircraft observation weather program with LATAM Airlines'><img src='http://www.asdnews.com/data_news/ID69173_150.jpg' alt='Enlarge image - Rockwell Collins expands global aircraft observation weather program with LATAM Airlines' border='0'/></a><div class='printhide'><p class='small80 ac'><a href='/image/69173/Rockwell_Collins_expands_global_aircraft_observation_weather_program_with_LATAM_Airlines.htm' title='Enlarge image - Rockwell Collins expands global aircraft observation weather program with LATAM Airlines'><img src='/images/enlarge.gif' alt='enlarge image' border='0' align='absmiddle'>&nbsp;click to enlarge</a></p></div></div><p>Rockwell Collins is expanding its successful operational aircraft weather observations program to include weather data from LATAM Airlines&rsquo; fleet of aircraft. The agreement is the latest as part of a Rockwell Collins/National Oceanic and Atmospheric Administration (NOAA) program to improve the accuracy of forecasts for the aviation industry and the general public.</p>

<p>This will mark the first time that weather data from Brazil, Central and South America will be included in the joint program.</p><p><br class='clearit' />
<div class='reportPR'><span class="small90"><em>Related Research on ASDReports.com</em>:</span> <br /> 
<a href='https://www.asdreports.com/market-research-report-276129/global-military-satellite-market?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_PR&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Global Military Satellite Market 2016-2020'><strong>Global Military Satellite Market 2016-2020</strong></a>
</div>
</p>

<p>&ldquo;The LATAM aircraft provide a new and rich source of observational data from a region of the globe where we have historically had a gap in coverage for weather observations at higher altitudes in the atmosphere,&rdquo; said Dr. Curtis Marshall, the program manager for the National Weather Service&rsquo;s Aircraft-Based Observations Program. &ldquo;We anticipate that these new data will lead to a notable increase in the skill of our computer-based weather prediction systems and resulting forecasts and warnings that provide for public safety and enhance the nation&rsquo;s economy.&rdquo;</p>

<p>Since 1991, Rockwell Collins&rsquo; ARINC Meteorological Data Collection and Reporting System (MDCRS) has gathered information such as wind speed, air temperature and turbulence from commercial aircraft for the National Weather Service and the Federal Aviation Administration. In 2007, ARINC MDCRS added the measurement of humidity via new water vapor sensors, providing valuable insight into the prediction of flight-disrupting weather.</p>

<p>&ldquo;The more data we can provide to accurately forecast and plan for challenging weather situations, the better we can help airlines around the world improve route planning to enhance safety and improve passenger comfort,&rdquo; Yun Chong, vice president, Commercial Aviation Services for Rockwell Collins.</p><p class='small90 mt20'>Source : <strong>Rockwell Collins</strong> - <a href = "http://www.rockwellcollins.com/Data/News/2017-Cal-Yr/IMS/FY17IMSNR17-LATAM.aspx" target="_blank">view original press release</a> </p><div class='newsblocksmall mb20 mt20'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=69173' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div>Published on ASDNews: Jan 24, 2017</div><br class='clearit' />&nbsp;</div><div class="overview noprint">
<div class="overviewsubtitle"><H3>More News from Rockwell Collins</H3></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 5, 2017</div>
<a href='/news-69003/Rockwell_Collins_Expands_Airport_Passenger_Processing_Offering_With_Acquisition_of_Pulseaero.htm' title='Rockwell Collins Expands Airport Passenger Processing Offering With Acquisition of Pulse.aero' rel='nofollow'>Rockwell Collins Expands Airport Passenger Processing Offeri...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68943/Defense_Information_System_Agency/defense_Information_Technology_Contracting_Organization_Awards_Flight_Services_Contract_to_Rockwell_Collins.htm' title='Defense Information System Agency/defense Information Technology Contracting Organization Awards Flight Services Contract to Rockwell Collins' rel='nofollow'>Defense Information System Agency/defense Information Techno...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 20, 2016</div>
<a href='/news-68913/DLS_to_Strengthen_F-16_Tactical_Communications_for_US_FMS_Requirements.htm' title='DLS to Strengthen F-16 Tactical Communications for US FMS Requirements' rel='nofollow'>DLS to Strengthen F-16 Tactical Communications for US FMS Re...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 20, 2016</div>
<a href='/news-68907/Rockwell_Collins_and_Taqnia_Defense_to_Collaborate_on_Avionics_Opportunities.htm' title='Rockwell Collins and Taqnia Defense to Collaborate on Avionics Opportunities' rel='nofollow'>Rockwell Collins and Taqnia Defense to Collaborate on Avioni...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 8, 2016</div>
<a href='/news-68782/Automated_Check-in_Process_for_Falcon_Aviation_Services_in_Abu_Dhabi.htm' title='Automated Check-in Process for Falcon Aviation Services in Abu Dhabi' rel='nofollow'>Automated Check-in Process for Falcon Aviation Services in A...</a>
</li>
<li><a href='/o-Rockwell Collins/News.htm'><strong><em>Click here for more Rockwell Collins News</em></strong></a></li>
</ul>
</div>
<div class="overview noprint">
<div class="overviewsubtitle"><H2>More Space News</H2></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 24, 2017</div>
<a href='/news-69178/2nd_ABS_All-Electric_Propulsion_Satellite_Enters_Service.htm' title='2nd ABS All-Electric Propulsion Satellite Enters Service' rel='nofollow'>2nd ABS All-Electric Propulsion Satellite Enters Service</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69174/NOAA_Releases_1st_GOES-16_Image_from_Harris-Built_Imager_and_Ground_System.htm' title='NOAA Releases 1st GOES-16 Image from Harris-Built Imager and Ground System' rel='nofollow'>NOAA Releases 1st GOES-16 Image from Harris-Built Imager and...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 24, 2017</div>
<a href='/news-69165/SKY_Brasil-1_and_Telkom-3S_are_readied_for_initial_Ariane_5_mission_in_2017.htm' title='SKY Brasil-1 and Telkom-3S are readied for initial Ariane 5 mission in 2017' rel='nofollow'>SKY Brasil-1 and Telkom-3S are readied for initial Ariane 5 ...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 24, 2017</div>
<a href='/news-69164/EUTELSAT_172B_getting_ready_to_fly.htm' title='EUTELSAT 172B getting ready to fly' rel='nofollow'>EUTELSAT 172B getting ready to fly</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 21, 2017</div>
<a href='/news-69161/SBIRS_Missile_Warning_Satellite_Responding_to_Ground_Control.htm' title='SBIRS Missile Warning Satellite Responding to Ground Control' rel='nofollow'>SBIRS Missile Warning Satellite Responding to Ground Control</a>
</li>
<li><a href='/t-42/Space.htm'><strong><em>Click here for more Space News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='MilSatCom Asia-Pacific Conference'><img src='https://www.asdevents.com/data/logo/smi.gif' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='MilSatCom Asia-Pacific Conference'><strong>MilSatCom Asia-Pacific Conference</strong></a></p>
<p>May 15 - 16, 2017 - 
Singapore, Singapore</p>
<p><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='MilSatCom Asia-Pacific Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='MilSatCom Asia-Pacific Conference' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Commercial Aircraft News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69177/Gulfstream_G280_Earns_Significant_Overwater_Record.htm' title='Gulfstream G280 Earns Significant Overwater Record' rel='nofollow'>Gulfstream G280 Earns Significant Overwater Record</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69170/Indra_Wins_Contracts_for_the_European_SESAR_Project.htm' title='Indra Wins Contracts for the European SESAR Project' rel='nofollow'>Indra Wins Contracts for the European SESAR Project</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69168/AerCap_and_Loong_Air_Signs_Lease_Agreement.htm' title='AerCap and Loong Air Signs Lease Agreement' rel='nofollow'>AerCap and Loong Air Signs Lease Agreement</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69157/MRJ_s_Latest_Development_Status.htm' title='MRJs Latest Development Status' rel='nofollow'>MRJ's Latest Development Status</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 19, 2017</div>
<a href='/news-69153/42_Fokker_aircraft_transactions_in_2016.htm' title='42 Fokker aircraft transactions in 2016' rel='nofollow'>42 Fokker aircraft transactions in 2016</a>
</li>
<li><a href='/t-12/Commercial_Aircraft.htm'><strong><em>Click here for more Commercial Aircraft News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017'><img src='https://www.asdevents.com/data/logo/Everest.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017'><strong>Operating Lease Seminar 2017</strong></a></p>
<p>Mar 20 - 22, 2017 - 
Barcelona, Spain</p>
<p><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='Operating Lease Seminar 2017' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Communications News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 24, 2017</div>
<a href='/news-69178/2nd_ABS_All-Electric_Propulsion_Satellite_Enters_Service.htm' title='2nd ABS All-Electric Propulsion Satellite Enters Service' rel='nofollow'>2nd ABS All-Electric Propulsion Satellite Enters Service</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69174/NOAA_Releases_1st_GOES-16_Image_from_Harris-Built_Imager_and_Ground_System.htm' title='NOAA Releases 1st GOES-16 Image from Harris-Built Imager and Ground System' rel='nofollow'>NOAA Releases 1st GOES-16 Image from Harris-Built Imager and...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69170/Indra_Wins_Contracts_for_the_European_SESAR_Project.htm' title='Indra Wins Contracts for the European SESAR Project' rel='nofollow'>Indra Wins Contracts for the European SESAR Project</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69169/74K_Persistent_Threat_Detection_System_(PTDS)_Aerostats_FMS_to_Kingdom_of_Saudi_Arabia.htm' title='74K Persistent Threat Detection System (PTDS) Aerostats FMS to Kingdom of Saudi Arabia' rel='nofollow'>74K Persistent Threat Detection System (PTDS) Aerostats FMS ...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69167/Air_Tractor_Aircraft_with_Weapons_and_Related_Support_for_Kenya.htm' title='Air Tractor Aircraft with Weapons and Related Support for Kenya' rel='nofollow'>Air Tractor Aircraft with Weapons and Related Support for Ke...</a>
</li>
<li><a href='/t-17/Communications.htm'><strong><em>Click here for more Communications News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15630&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Airborne ISR & C2 Battle Management 2017 Conference'><img src='https://www.asdevents.com/data/logo/IDE15630.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15630&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Airborne ISR & C2 Battle Management 2017 Conference'><strong>Airborne ISR & C2 Battle Management 2017 Conference</strong></a></p>
<p>Mar 14 - 16, 2017 - 
London, United Kingdom</p>
<p><a href='https://www.asdevents.com/event.asp?id=15630&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='Airborne ISR & C2 Battle Management 2017 Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15630&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Airborne ISR & C2 Battle Management 2017 Conference' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Contracts News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69180/$235_M_Contract_for_Standard_Missile-6_production.htm' title='$235 M Contract for Standard Missile-6 production' rel='nofollow'>$235 M Contract for Standard Missile-6 production</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69179/Sustainment_and_Contractor_Logistics_Support_for_AH-64D_Apache_Helicopters.htm' title='Sustainment and Contractor Logistics Support for AH-64D Apache Helicopters' rel='nofollow'>Sustainment and Contractor Logistics Support for AH-64D Apac...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69176/Orbital_ATK_to_Supply_Ammunition_to_US_Army_and_International_Allies.htm' title='Orbital ATK to Supply Ammunition to US Army and International Allies' rel='nofollow'>Orbital ATK to Supply Ammunition to US Army and Internationa...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69175/AIM-120C-7_AMRAAM_Foreign_Military_Sale_to_Kuwait.htm' title='AIM-120C-7 AMRAAM Foreign Military Sale to Kuwait' rel='nofollow'>AIM-120C-7 AMRAAM Foreign Military Sale to Kuwait</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69172/Continuation_of_C-17_Logistics_Support_Services_and_Equipment.htm' title='Continuation of C-17 Logistics Support Services and Equipment' rel='nofollow'>Continuation of C-17 Logistics Support Services and Equipmen...</a>
</li>
<li><a href='/t-22/Contracts.htm'><strong><em>Click here for more Contracts News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15687&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='ITAR/EAR Boot Camp-2 days Seminar'><img src='https://www.asdevents.com/data/logo/ECS.gif' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15687&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='ITAR/EAR Boot Camp-2 days Seminar'><strong>ITAR/EAR Boot Camp-2 days Seminar</strong></a></p>
<p>Sep 12 - 13, 2017 - 
Annapolis, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=15687&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='ITAR/EAR Boot Camp-2 days Seminar' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15687&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='ITAR/EAR Boot Camp-2 days Seminar' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Contracts News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69180/$235_M_Contract_for_Standard_Missile-6_production.htm' title='$235 M Contract for Standard Missile-6 production' rel='nofollow'>$235 M Contract for Standard Missile-6 production</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69179/Sustainment_and_Contractor_Logistics_Support_for_AH-64D_Apache_Helicopters.htm' title='Sustainment and Contractor Logistics Support for AH-64D Apache Helicopters' rel='nofollow'>Sustainment and Contractor Logistics Support for AH-64D Apac...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69176/Orbital_ATK_to_Supply_Ammunition_to_US_Army_and_International_Allies.htm' title='Orbital ATK to Supply Ammunition to US Army and International Allies' rel='nofollow'>Orbital ATK to Supply Ammunition to US Army and Internationa...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69175/AIM-120C-7_AMRAAM_Foreign_Military_Sale_to_Kuwait.htm' title='AIM-120C-7 AMRAAM Foreign Military Sale to Kuwait' rel='nofollow'>AIM-120C-7 AMRAAM Foreign Military Sale to Kuwait</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69172/Continuation_of_C-17_Logistics_Support_Services_and_Equipment.htm' title='Continuation of C-17 Logistics Support Services and Equipment' rel='nofollow'>Continuation of C-17 Logistics Support Services and Equipmen...</a>
</li>
<li><a href='/t-22/Contracts.htm'><strong><em>Click here for more Contracts News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15766&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Military Exports and Compliance Asia 2017 Conference'><img src='https://www.asdevents.com/data/logo/Intelligence-sec_logo.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15766&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Military Exports and Compliance Asia 2017 Conference'><strong>Military Exports and Compliance Asia 2017 Conference</strong></a></p>
<p>Mar 20, 2017 - 
Singapore, Singapore</p>
<p><a href='https://www.asdevents.com/event.asp?id=15766&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='Military Exports and Compliance Asia 2017 Conference' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15766&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Military Exports and Compliance Asia 2017 Conference' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Communications News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 24, 2017</div>
<a href='/news-69178/2nd_ABS_All-Electric_Propulsion_Satellite_Enters_Service.htm' title='2nd ABS All-Electric Propulsion Satellite Enters Service' rel='nofollow'>2nd ABS All-Electric Propulsion Satellite Enters Service</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69174/NOAA_Releases_1st_GOES-16_Image_from_Harris-Built_Imager_and_Ground_System.htm' title='NOAA Releases 1st GOES-16 Image from Harris-Built Imager and Ground System' rel='nofollow'>NOAA Releases 1st GOES-16 Image from Harris-Built Imager and...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69170/Indra_Wins_Contracts_for_the_European_SESAR_Project.htm' title='Indra Wins Contracts for the European SESAR Project' rel='nofollow'>Indra Wins Contracts for the European SESAR Project</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69169/74K_Persistent_Threat_Detection_System_(PTDS)_Aerostats_FMS_to_Kingdom_of_Saudi_Arabia.htm' title='74K Persistent Threat Detection System (PTDS) Aerostats FMS to Kingdom of Saudi Arabia' rel='nofollow'>74K Persistent Threat Detection System (PTDS) Aerostats FMS ...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69167/Air_Tractor_Aircraft_with_Weapons_and_Related_Support_for_Kenya.htm' title='Air Tractor Aircraft with Weapons and Related Support for Kenya' rel='nofollow'>Air Tractor Aircraft with Weapons and Related Support for Ke...</a>
</li>
<li><a href='/t-17/Communications.htm'><strong><em>Click here for more Communications News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15773&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Automated ISR Symposium'><img src='https://www.asdevents.com/data/logo/DSI_logo.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15773&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Automated ISR Symposium'><strong>Automated ISR Symposium</strong></a></p>
<p>Feb 14 - 15, 2017 - 
Alexandria, United States</p>
<p><a href='https://www.asdevents.com/event.asp?id=15773&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='Automated ISR Symposium' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15773&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Automated ISR Symposium' class='more'>More info</a>

</p><br class='clearit' /></div>
<div class="overview noprint">
<div class="overviewsubtitle"><H4>More Commercial Aircraft News</H4></div><ul>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69177/Gulfstream_G280_Earns_Significant_Overwater_Record.htm' title='Gulfstream G280 Earns Significant Overwater Record' rel='nofollow'>Gulfstream G280 Earns Significant Overwater Record</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69170/Indra_Wins_Contracts_for_the_European_SESAR_Project.htm' title='Indra Wins Contracts for the European SESAR Project' rel='nofollow'>Indra Wins Contracts for the European SESAR Project</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69168/AerCap_and_Loong_Air_Signs_Lease_Agreement.htm' title='AerCap and Loong Air Signs Lease Agreement' rel='nofollow'>AerCap and Loong Air Signs Lease Agreement</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 23, 2017</div>
<a href='/news-69157/MRJ_s_Latest_Development_Status.htm' title='MRJs Latest Development Status' rel='nofollow'>MRJ's Latest Development Status</a>
</li>
<li>
<div class='fr subinfo greytext'>
Jan 19, 2017</div>
<a href='/news-69153/42_Fokker_aircraft_transactions_in_2016.htm' title='42 Fokker aircraft transactions in 2016' rel='nofollow'>42 Fokker aircraft transactions in 2016</a>
</li>
<li><a href='/t-12/Commercial_Aircraft.htm'><strong><em>Click here for more Commercial Aircraft News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017'><img src='https://www.asdevents.com/data/logo/Everest.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017'><strong>Operating Lease Seminar 2017</strong></a></p>
<p>Mar 20 - 22, 2017 - 
Barcelona, Spain</p>
<p><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=#orderbar' target='blank' title='Operating Lease Seminar 2017' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Operating Lease Seminar 2017' class='more'>More info</a>

</p><br class='clearit' /></div>



</div>
<div id='right'>
<div class="title blue"><h4>Related Market Research</h4></div>
<ul>
<li><a href='https://www.asdreports.com/market-research-report-276129/global-military-satellite-market?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Global Military Satellite Market 2016-2020' class='lightblue' ><strong>Global Military Satellite Market 2016-2020</strong></a><br />
<span class="small80 greytext">Publication date: May 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-317478/global-microsatellite-industry-in-depth-investigation-analysis-report?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Global Microsatellite Industry In-Depth Investigation and Analysis Report 2016' class='lightblue' ><strong>Global Microsatellite Industry In-Depth Investigation and Analysis Report 2016</strong></a><br />
<span class="small80 greytext">Publication date: Nov 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-291490/global-satellite-remote-sensing-sales-market-report?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Global Satellite Remote Sensing Sales Market Report 2016' class='lightblue' ><strong>Global Satellite Remote Sensing Sales Market Report 2016</strong></a><br />
<span class="small80 greytext">Publication date: Sep 2016</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreReportsonASDReports_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank'>More reports on ASD<strong>Reports.com</a></strong></p>
<div class="title red mt20"><h4>Events Calendar</h4></div>
<ul>
<li><a href='https://www.asdevents.com/event.asp?id=15761&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='MilSatCom Asia-Pacific Conference' class='lightblue'><strong>MilSatCom Asia-Pacific Conference</strong></a><br />
<span class="small80 greytext">Singapore,Singapore</span><br />
<span class="small80 greytext">May 15 - 16, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15767&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Defence Satellites 2017 Conference' class='lightblue'><strong>Defence Satellites 2017 Conference</strong></a><br />
<span class="small80 greytext">Rome,Italy</span><br />
<span class="small80 greytext">May 23 - 25, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15768&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Military Network Modernization 2017 Conference' class='lightblue'><strong>Military Network Modernization 2017 Conference</strong></a><br />
<span class="small80 greytext">Washington,United States</span><br />
<span class="small80 greytext">Apr 26 - 28, 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdevents.com/default.asp?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreeventsonASDEvents_tekstlink&guid=2C15CF48-4031-4E8F-9666-1F61C16CEB18&hash=' target='blank' title='Find more events on ASDEvents.com'>More events on ASD<strong>Events.com</a></strong></p><div class="title lblue noprint"><h4>Most read this week</h4></div><ul class="noprint"><li>
<a href='/news-69154/Market_Forecast_indicates_Military_UAV_market_to_grow_with_CAGR_of_387_.htm' title='Market Forecast indicates Military UAV market to grow with CAGR of 38.7%'><strong>Market Forecast indicates Military UAV market to grow with CAGR of 38.7%</strong></a><br /><span class="small80 greytext">Views: 3754 - Issuedate: Jan 20, 2017</span>
</li>
<li>
<a href='/news-69131/AUDS_Counter-drone_System_Achieves_TRL-9_Status.htm' title='AUDS Counter-drone System Achieves TRL-9 Status'><strong>AUDS Counter-drone System Achieves TRL-9 Status</strong></a><br /><span class="small80 greytext">Views: 2794 - Issuedate: Jan 19, 2017</span>
</li>
<li>
<a href='/news-69118/1st_K-MAX_Aiframe_from_Jacksonville_Production_Line.htm' title='1st K-MAX Aiframe from Jacksonville Production Line'><strong>1st K-MAX Aiframe from Jacksonville Production Line</strong></a><br /><span class="small80 greytext">Views: 2303 - Issuedate: Jan 17, 2017</span>
</li>
<li>
<a href='/news-69129/Border_Security_Conference.htm' title='Border Security Conference'><strong>Border Security Conference</strong></a><br /><span class="small80 greytext">Views: 1909 - Issuedate: Jan 18, 2017</span>
</li>
<li>
<a href='/news-69127/Elbit_to_Supply_Ground_Breaking_BrightNite_Systems_to_a_NATO_AF.htm' title='Elbit to Supply Ground Breaking BrightNite Systems to a NATO AF'><strong>Elbit to Supply Ground Breaking BrightNite Systems to a NATO AF</strong></a><br /><span class="small80 greytext">Views: 1852 - Issuedate: Jan 17, 2017</span>
</li>
</ul>
<p class='bttm small90 mb20 noprint'><a href='/popular.asp' title='See what others like'>More popular headlines</a></strong></p>



</div>

	<div id='bottom'>	
	<p><strong>&copy; 2004-2017 &#8226;  ASDNews</strong>
	&#8226; be the first to know 	
	&#8226; <a href='/contact.asp' rel='nofollow'>contact us</a> 
	&#8226; <a href='/asd_terms.asp' rel='nofollow'>terms &amp; conditions</a> 
	&#8226; <a href='/asd_privacy.asp' rel='nofollow'>privacy policy</a> 
	&#8226; <a href='/contact.asp' rel='nofollow'>advertising</a> 
	&#8226; <a href='/asd_faq.asp' rel='nofollow'>faqs</a></p></div>
	<div class="zwartepiet"><a href='/zwartepiet.asp' rel='nofollow'>zp</a><a href='/sinterklaas.asp'>sk</a></div>
</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4128567-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>
