
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Rolls-Royce Welcomes Iran Air Deal</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Rolls-Royce welcomes the announcement today of a firm contract between Airbus and Iran Air for the supply of 100 aircraft.

The agreement includes 16 Air" />
<meta name="robots" content="index, follow" />
<meta name="language" content="EN" />

<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.asdnews.com/news-68953/Rolls-Royce_Welcomes_Iran_Air_Deal.htm" />
<meta property="og:title" content="Rolls-Royce Welcomes Iran Air Deal" />
<meta property="og:description" content="Rolls-Royce welcomes the announcement today of a firm contract between Airbus and Iran Air for the supply of 100 aircraft.

The agreement includes 16 Air" />

<meta property="og:image" content="http://www.asdnews.com/data_news/ID68953_600.jpg" />



<link rel="icon" href="/favicon.ico" type="image/x-icon">

 <link rel='alternate' type='application/rss+xml' title='ASDNews.com' href='http://www.asdnews.com/rss/index.asp' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Aerospace' href='http://www.asdnews.com/rss/index.asp?cat=Aerospace' /> 
 <link rel='alternate' type='application/rss+xml' title='ASDNews.com: Rolls Royce' href='http://www.asdnews.com/rss/index.asp?source=Rolls Royce' /> 
<link href='/asdnews.css?v=20150130' rel='stylesheet' type='text/css' media='screen'/>
<link rel='stylesheet' href='/asdnews_print.css' type='text/css' media='print' />
<!--[if IE 6]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie6.css' />
<![endif]-->
<!--[if IE 5.5000]>
<link rel='stylesheet' type='text/css' href='/asdnews-ie55.css' />
<![endif]-->
<script language="JavaScript" type="text/javascript">
function RefreshImage(valImageId) {
	var objImage = document.images[valImageId];
	if (objImage == undefined) {
		return;
	}
	var now = new Date();
	objImage.src = objImage.src.split('?')[0] + '?x=' + now.toUTCString();
}

function MakeEmptySearch() {
// in index.asp
	if (document.getElementById("keyword").value == 'Search ASDNews') document.getElementById("keyword").value = ''
}

function MakeEmptyEmail() {
// in index.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}


function MakeEmptyEmail2() {
// in subscription.asp
	if (document.getElementById("Email").value == 'Your email') document.getElementById("Email").value = ''
}

</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56bdb1145fb65978" async="async"></script>


<script language="JavaScript" type="text/javascript">
var uTracker = uTracker ? uTracker : {

   // Main domain (excluded from tracking)
   cURI: 'http://www.asdnews.com',

   initLinks: function() {
      var allTags = document.getElementsByTagName('a');

      // Check all links
      var cTag, cLink;
      for (var i = 0; i < allTags.length; i++) {
         cTag = allTags[i];
         cLink = cTag.getAttribute('href');

         // Potential external link
         if (cLink && cLink.substr(0, 7) == 'http://') {

            // Exclude internal links
            if (cLink.substr(0, uTracker.cURI.length) == uTracker.cURI) {
               continue;
            }

            // Add event
            cTag.target = '_blank';
            uTracker.addListener(cTag, 'click', uTracker.recordOutboundLink);
         }

      }
   },

   recordOutboundLink: function(e) {
      try {
         e = e ? e : window.event;
         var cTarget = e.target ? e.target : e.srcElement;
         pageTracker._trackEvent('External links', cTarget.href);
      } catch(err) {}
   },

   addListener: function(el, type, expression) {

      // Add event (FF & other)
      if (window.addEventListener) {
         el.addEventListener(type, expression, false);
         return true;
      }

      // Add event (IE)
      if (window.attachEvent) {
         el.attachEvent('on' + type, expression);
        return true;
      }

      return false;
   }
};
uTracker.addListener(window, 'load', uTracker.initLinks);
</script>



</head>

<body>



<div id="container">

<div id='top'><div class='logo'><a href='/' title='ASDNews Homepage' >
<img src='/images/ASDNews_tl.gif' alt='ASDNews Homepage' width='210' height='85' border='0' align='left'/></a></div>
<div class='subscribetop'>
<FORM METHOD=post ACTION='/subscription_checkemail.asp' name='details' ID='details'>
<input type='hidden' name='formaction' id='formaction' value='checkemail'>
<h5>Newsletter Subscription</h5>
<label for='Email'>Email : </label>
<input type='text' name='email' id='email' value='' class='forminput brdrdark'><br />
<label for='Subscribe'></label>
<input name="Subscribe" type="image" src="/images/subscribe_righttop.gif" /><br />
</form></div>
<div class="topabm mt10"><a target="_blank" href="http://www.market-forecast.com/reports/global-military-uav-market-forecast-to-2022-9?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Topbanner&utm_content=468x60"><img width="468" height="60" src="http://www.asdnews.com/data/mf_468x60_MF160014.gif"></a></div></div>
<div id='hornavbar'>
<div class='date'><p>
Friday, Dec 23, 2016
</p></div>
<div class='search'>
<script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '014474055330980953239:qonbl_mnbmo',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.asdnews.com/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="014474055330980953239:qonbl_mnbmo" />
    <input type="hidden" name="cof" value="FORID:11;NB:1" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off"  class="input"/>
    <input type="submit" name="sa" value="Search" class="button"/>
  </div>
</form>
</div>
<div class='links'>
<p><a href='/asd_rss.asp'><img src='/images/top_rssfeeds.gif' width='77' height='28' alt='RSS feed LinkedIn Twitter' align='middle' border='0'/></a>
&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href='/contact.asp'><img src='/images/top_contactus.gif' width='30' height='28' alt='Contact us' align='middle' border='0'/></a><a href='/contact.asp'> Contact us</a>
</p></div>
</div>
<div class="breadcrumb"><p>You are here: <a href="/">ASDNews Home</a>&nbsp;>&nbsp;Rolls-Royce Welcomes Iran Air Deal</p></div><div id='left'>
<div class='categories'><div class='lefttop'></div><ul style="padding-bottom: 20px;">
    <li class=''><a href='/' title='All News'><strong><em>All News</em></strong></a></li>
    <li class=''><a href='/overview/defense_news.htm' title='Latest Defense &amp; Security News'><strong>Defense News</strong></a></li>
    <li class=' leftactive'><a href='/overview/aerospace_news.htm' title='Latest Aerospace &amp; Space News'><strong>Aerospace News</strong></a></li>
    <li class=''><a href='/overview/aviation_news.htm' title='Latest Aviation News'><strong>Aviation News</strong></a></li>
    </ul><div class='leftbottom'></div></div>
   <div class='channels'><div class='lefttop'></div><ul>
    <li ><a href='/t-13/Avionics.htm' title='Avionics, Cockpit, Aircraft Electronics'>Avionics</a></li>
    <li ><a href='/t-29/Combat_Vehicles_Artillery.htm' title='Combat Vehicles / Artillery, Armoured Vehicles, Tanks, Artillery'>Combat Vehicles / Artillery</a></li>
    <li  class='leftactivered'><a href='/t-12/Commercial_Aircraft.htm' title='Commercial Aircraft, Aircraft Manufacturers, Aircraft Components, Airports, Airlines'>Commercial Aircraft</a></li>
    <li ><a href='/t-17/Communications.htm' title='Communications, Broadband communications, Software Defined Radio, C2, C3, C4I, C4ISR, MilSatCom, Tactical Data Links, NCW'>Communications</a></li>
    <li ><a href='/t-22/Contracts.htm' title='Contracts, ITAR, FMS, Export'>Contracts</a></li>
    <li ><a href='/t-20/Cyber_Defence_IT.htm' title='Cyber Defence / IT, Cyber Terrorism, Cyberspace, Information Assurance, Defence IT'>Cyber Defence / IT</a></li>
    <li ><a href='/t-67/Engines_Power_Fuel.htm' title='Engines / Power / Fuel, Engines, Fuel, Fuel Cells, Alternative Fuels, Turbines, Propulsion, Energy Supply'>Engines / Power / Fuel</a></li>
    <li ><a href='/t-25/EOD_IEDs_Mines.htm' title='EOD / IEDs / Mines, Explosive Ordnance Disposal, IEDs, Land Mine'>EOD / IEDs / Mines</a></li>
    <li ><a href='/t-24/Helicopters.htm' title='Helicopters, Rotorcraft, SAR, Rotorwing'>Helicopters</a></li>
    <li ><a href='/t-80/Homeland_Security.htm' title='Homeland Security, Identification, Border Security, Airport Security, Harbor Security, Homeland Security, Port Security, Biometrics'>Homeland Security</a></li>
    <li ><a href='/t-11/Infantry_Weapons.htm' title='Infantry Weapons, Ammo, Mortar, Small Arms, Granates, Air Defence Guns, (Anti) Tank Guns, Naval Guns'>Infantry Weapons</a></li>
    <li ><a href='/t-15/Military_Aircraft.htm' title='Military Aircraft, Fighter Aircraft, Militairy Helicopters, Militairy Transport Aircraft'>Military Aircraft</a></li>
    <li ><a href='/t-31/Missiles_Rockets.htm' title='Missiles / Rockets, AEGIS, air-to-air, air-to-surface, Air Launched Weapons'>Missiles / Rockets</a></li>
    <li ><a href='/t-32/MRO.htm' title='MRO, Defence Equipment Maintenance'>MRO</a></li>
    <li ><a href='/t-34/NBC.htm' title='NBC, CBRN, CBRN-E'>NBC</a></li>
    <li ><a href='/t-18/Protection.htm' title='Protection, Countermeasures, Armor, Chaff, Flares'>Protection</a></li>
    <li ><a href='/t-75/Radar_EW.htm' title='Radar / EW, Combat ID, IFF, Fire Control'>Radar / EW</a></li>
    <li ><a href='/t-39/Sensors.htm' title='Sensors, Electro-Optic Sensors, EO/IR Systems, Thermal Imaging, Sonar, Radar, ISR'>Sensors</a></li>
    <li ><a href='/t-33/Navy.htm' title='Navy, LCS, Ship Self Defense, Aircraft Carriers, OPVs'>Navy</a></li>
    <li ><a href='/t-40/Simulation_Training.htm' title='Simulation / Training, Virtual Reality'>Simulation / Training</a></li>
    <li ><a href='/t-41/Soldier.htm' title='Soldier, Soldier Survivability, Personal protection, Body Armour, Night Vision'>Soldier</a></li>
    <li ><a href='/t-42/Space.htm' title='Space, GPS, Launchers, Sattelites'>Space</a></li>
    <li ><a href='/t-27/Transport_Logistics.htm' title='Transport / Logistics, Asset Control, Transport, Engineering, Recovery, Bridging, Mine Warfare Equipment, Airlift, RFID'>Transport / Logistics</a></li>
    <li ><a href='/t-66/Undersea_Warfare.htm' title='Undersea Warfare, Submarine, Torpedo, Sea Mine, Sonar'>Undersea Warfare</a></li>
    <li ><a href='/t-48/Unmanned_Systems.htm' title='Unmanned Systems, UCAV, UAS, UGV, UUV'>Unmanned Systems</a></li>
    </ul><div class='leftbottom'></div></div>
    <div class='links'><div class='lefttop'></div><ul>
    <li class='    '><a href='/archive.asp' title='ASDNews Archives' ><strong>News Archives</strong></a></li>
    <li class='    '><a href='/popular.asp' title='Popular Headlines' ><strong>Most popular</strong></a></li>
    <li class='    '><a href='/newsletters.asp' title='Newsletters' ><strong>Newsletters</strong></a></li>
    <li class='    '><a href='/contact.asp' title='Contact ASDNews' rel='nofollow'><strong>Contact us</strong></a></li>
  </ul><div class='leftbottom'></div></div>
    <div class='asdmedia'><div class='lefttop'></div><ul>
    <li><a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	<img src="/images/asdevents_left.gif" width="98" height="18" alt="ASDEvents" border="0" /></a>
    	<a href='https://www.asdevents.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' title='Conferences, Summits, Seminars & Training Courses' target='blank'>
    	Conferences, Summits, Seminars & Training Courses</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'><img src="/images/asdreports_left.gif" width="109" height="18" alt="ASDReports" border="0" /></a>
    <a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' title='Market Research, Analyses & Forecast Reports' target='blank'>Market Research, Analyses & Forecast Reports</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'><img src="/images/asdsource_left.gif" width="98" height="18" alt="ASDSource" border="0"  /></a>
    		<a href='http://www.asdsource.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Companies & Organisations' target='blank'>Companies & Organisations</a>
    	<br /><img src="/images/bg_left_asdmedia_hr.gif" width="150" height="5" /></li>
    <li><a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'><img src="/images/asdwire_left.gif" width="98" height="18" alt="Dedicated News Distribution" border="0" /></a>
    		<a href='http://www.asdwire.com/?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=leftblock' title='Dedicated News Distribution' target='blank'>Dedicated News Distribution</a></li>
  </ul><div class='leftbottom'></div></div>
</div>


<div id="content">

<div class='newsblock'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><div class='newsblocksmall mb20'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=68953' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div></div><br class='clearit' /><h1>Rolls-Royce Welcomes Iran Air Deal</h1><div id='newsimg'><a href='/image/68953/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Enlarge image - Rolls-Royce Welcomes Iran Air Deal'><img src='http://www.asdnews.com/data_news/ID68953_150.jpg' alt='Enlarge image - Rolls-Royce Welcomes Iran Air Deal' border='0'/></a><div class='printhide'><p class='small80 ac'><a href='/image/68953/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Enlarge image - Rolls-Royce Welcomes Iran Air Deal'><img src='/images/enlarge.gif' alt='enlarge image' border='0' align='absmiddle'>&nbsp;click to enlarge</a></p></div></div><p>Rolls-Royce welcomes the announcement today of a firm contract between Airbus and Iran Air for the supply of 100 aircraft.</p>

<p>The agreement includes 16 Airbus A350 XWB aircraft which are powered exclusively by the Trent XWB engine. The Trent XWB is the world&rsquo;s most efficient large aero engine and was designed specifically for the aircraft. With over 1,600 units sold, it has become the world&rsquo;s fastest selling widebody engine.</p><p><br class='clearit' />
<div class='reportPR'><span class="small90"><em>Related Research on ASDReports.com</em>:</span> <br /> 
<a href='https://www.asdreports.com/market-research-report-285389/global-top-business-jet-manufacturers?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_PR&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Global Top 5 Business Jet Manufacturers - 2016-2020 '><strong>Global Top 5 Business Jet Manufacturers - 2016-2020 </strong></a>
</div>
</p>

<p>Also included in the agreement are 38 aircraft from the Airbus A330 family. The Trent 7000 engine is the exclusive power plant for the A330neo aircraft, while the Trent 700 is the engine of choice for the A330ceo, with approximately 60 per cent of current market share and more than 90 per cent of the order backlog.<br />
Currently an aircraft powered by an engine from the Rolls-Royce Trent family takes off or lands somewhere in the world every 16 seconds. Rolls-Royce is doubling its production of engines for large passenger aircraft to over 600 a year and over the coming years our share of the global market for large passenger aircraft will increase to more than 50 per cent for the first time</p><p class='small90 mt20'>Source : <strong>Rolls Royce</strong> - <a href = "http://www.rolls-royce.com/media/press-releases/yr-2016/22-12-2016-rr-welcomes-iran-air-deal.aspx" target="_blank">view original press release</a> </p><div class='newsblocksmall mb20 mt20'><div id='shortcut'>	<!-- Go to www.addthis.com/dashboard to customize your tools -->	<div class="addthis_sharing_toolbox"></div></div>
<div id='shortcut'><a href='javascript:window.print()'><img src='/images/print.gif' alt='Print this page' border='0' align='absmiddle'>&nbsp;Print&nbsp;&nbsp;</a><a href='/news_mail.asp?PRID=68953' rel='nofollow'><img src='/images/mail.gif' alt='Email' border='0' align='absmiddle'>&nbsp;Email</a>&nbsp;&nbsp;</div>Published on ASDNews: Dec 22, 2016</div><br class='clearit' />&nbsp;</div><div class="overview noprint">
<div class="overviewsubtitle"><H3>More News from Rolls Royce</H3></div><ul>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68956/Rolls-Royce_and_Delta_Air_Lines_Enter_Into_First_Ever_Selectcare_Agreement_for_Trent_Engines.htm' title='Rolls-Royce and Delta Air Lines Enter Into First Ever Selectcare Agreement for Trent Engines' rel='nofollow'>Rolls-Royce and Delta Air Lines Enter Into First Ever Select...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68955/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Rolls-Royce Welcomes Iran Air Deal' rel='nofollow'>Rolls-Royce Welcomes Iran Air Deal</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68951/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Rolls-Royce Welcomes Iran Air Deal' rel='nofollow'>Rolls-Royce Welcomes Iran Air Deal</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 8, 2016</div>
<a href='/news-68815/Trent_1000_TEN_powers_Boeing_787-10_for_1st_time.htm' title='Trent 1000 TEN powers Boeing 787-10 for 1st time' rel='nofollow'>Trent 1000 TEN powers Boeing 787-10 for 1st time</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 7, 2016</div>
<a href='/news-68780/South_African_Airways_to_extend_Rolls-Royce_TotalCare_service.htm' title='South African Airways to extend Rolls-Royce TotalCare service' rel='nofollow'>South African Airways to extend Rolls-Royce TotalCare servic...</a>
</li>
<li><a href='/o-Rolls Royce/News.htm'><strong><em>Click here for more Rolls Royce News</em></strong></a></li>
</ul>
</div>
<div class="overview noprint">
<div class="overviewsubtitle"><H2>More Commercial Aircraft News</H2></div><ul>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68960/Embraer_Delivers_First_Legacy_450_to_Canada_s_Airsprint.htm' title='Embraer Delivers First Legacy 450 to Canadas Airsprint' rel='nofollow'>Embraer Delivers First Legacy 450 to Canada's Airsprint</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68958/Russia_s_S7_Airlines_joins_the_E-Jets_operators.htm' title='Russias S7 Airlines joins the E-Jets operators' rel='nofollow'>Russia's S7 Airlines joins the E-Jets operators</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68956/Rolls-Royce_and_Delta_Air_Lines_Enter_Into_First_Ever_Selectcare_Agreement_for_Trent_Engines.htm' title='Rolls-Royce and Delta Air Lines Enter Into First Ever Selectcare Agreement for Trent Engines' rel='nofollow'>Rolls-Royce and Delta Air Lines Enter Into First Ever Select...</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68955/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Rolls-Royce Welcomes Iran Air Deal' rel='nofollow'>Rolls-Royce Welcomes Iran Air Deal</a>
</li>
<li>
<div class='fr subinfo greytext'>
Dec 22, 2016</div>
<a href='/news-68951/Rolls-Royce_Welcomes_Iran_Air_Deal.htm' title='Rolls-Royce Welcomes Iran Air Deal' rel='nofollow'>Rolls-Royce Welcomes Iran Air Deal</a>
</li>
<li><a href='/t-12/Commercial_Aircraft.htm'><strong><em>Click here for more Commercial Aircraft News</em></strong></a></li>
</ul>
</div>
<div class='mainblock printhide'>
<div class='fr'><a href='https://www.asdevents.com/event.asp?id=15611&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=logo&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Aircraft Asset Management Seminar 2017'><img src='https://www.asdevents.com/data/logo/Everest.jpg' border='0' /></a></div>
<p class="eventtitle"><a href='https://www.asdevents.com/event.asp?id=15611&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Aircraft Asset Management Seminar 2017'><strong>Aircraft Asset Management Seminar 2017</strong></a></p>
<p>Feb 13 - 14, 2017 - 
Hong Kong, Hong Kong</p>
<p><a href='https://www.asdevents.com/event.asp?id=15611&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=register_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=#orderbar' target='blank' title='Aircraft Asset Management Seminar 2017' class='more' >Register</a>
<a href='https://www.asdevents.com/event.asp?id=15611&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Mainblock&utm_content=moreinfo_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Aircraft Asset Management Seminar 2017' class='more'>More info</a>

</p><br class='clearit' /></div>



</div>
<div id='right'>
<div class="title blue"><h4>Related Market Research</h4></div>
<ul>
<li><a href='https://www.asdreports.com/market-research-report-295997/global-aircraft-seating-market-insights-opportunity-analysis-market-shares-forecast?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Global Aircraft Seating Market Insights, Opportunity Analysis, Market Shares and Forecast, 2016 - 2022' class='lightblue' ><strong>Global Aircraft Seating Market Insights, Opportunity Analysis, Market Shares and Forecast, 2016 - 20...</strong></a><br />
<span class="small80 greytext">Publication date: Sep 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-246542/global-commercial-aircraft-market-annual-outlook-market-technology-trends-issues?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Global Commercial Aircraft Market - Annual Outlook - 2016 - Market & Technology Trends, Issues & Challenges, Opportunities, Drivers & Constraints, Market Outlook' class='lightblue' ><strong>Global Commercial Aircraft Market - Annual Outlook - 2016 - Market & Technology Trends, Issues & Cha...</strong></a><br />
<span class="small80 greytext">Publication date: Jan 2016</span>
</li>
<li><a href='https://www.asdreports.com/market-research-report-272563/global-military-civil-aircraft-industry-market-research-report?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Global Military and Civil Aircraft Industry 2016 Market Research Report' class='lightblue' ><strong>Global Military and Civil Aircraft Industry 2016 Market Research Report</strong></a><br />
<span class="small80 greytext">Publication date: May 2016</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdreports.com/market-research-aerospace-defense?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreReportsonASDReports_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank'>More reports on ASD<strong>Reports.com</a></strong></p>
<div class="title red mt20"><h4>Events Calendar</h4></div>
<ul>
<li><a href='https://www.asdevents.com/event.asp?id=15613&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Operating Lease Seminar 2017' class='lightblue'><strong>Operating Lease Seminar 2017</strong></a><br />
<span class="small80 greytext">Barcelona,Spain</span><br />
<span class="small80 greytext">Mar 20 - 22, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15611&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Aircraft Asset Management Seminar 2017' class='lightblue'><strong>Aircraft Asset Management Seminar 2017</strong></a><br />
<span class="small80 greytext">Hong Kong,Hong Kong</span><br />
<span class="small80 greytext">Feb 13 - 14, 2017</span>
</li>
<li><a href='https://www.asdevents.com/event.asp?id=15609&utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=title_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='ITAR/EAR Critical Compliance: Jurisdiction/Classification, Auditing/Recordkeeping Seminar' class='lightblue'><strong>ITAR/EAR Critical Compliance: Jurisdiction/Classification, Auditing/Recordkeeping Seminar</strong></a><br />
<span class="small80 greytext">Scottsdale,United States</span><br />
<span class="small80 greytext">Mar 29 - 30, 2017</span>
</li>
</ul><p class='bttm small90 mb20'><a href='https://www.asdevents.com/default.asp?utm_source=ASDNews&utm_medium=affiliate&utm_campaign=ASDNews_Rightblock&utm_content=MoreeventsonASDEvents_tekstlink&guid=28BF8F08-C381-44B5-9321-3455FF8697A3&hash=' target='blank' title='Find more events on ASDEvents.com'>More events on ASD<strong>Events.com</a></strong></p><div class="title lblue noprint"><h4>Most read this week</h4></div><ul class="noprint"><li>
<a href='/news-68898/F-16_Mission_Computer_for_USAF.htm' title='F-16 Mission Computer for USAF'><strong>F-16 Mission Computer for USAF</strong></a><br /><span class="small80 greytext">Views: 2075 - Issuedate: Dec 16, 2016</span>
</li>
<li>
<a href='/news-68900/4th_Astute_Class_Submarine_Named.htm' title='4th Astute Class Submarine Named'><strong>4th Astute Class Submarine Named</strong></a><br /><span class="small80 greytext">Views: 1401 - Issuedate: Dec 16, 2016</span>
</li>
<li>
<a href='/news-68889/New_NASA_Hurricane_Tracking_Mission_on_Track.htm' title='New NASA Hurricane Tracking Mission on Track'><strong>New NASA Hurricane Tracking Mission on Track</strong></a><br /><span class="small80 greytext">Views: 1388 - Issuedate: Dec 16, 2016</span>
</li>
<li>
<a href='/news-68894/OGSystems_Awarded_$8M_on_T-REX_IDIQ_Contract.htm' title='OGSystems Awarded $8M on T-REX IDIQ Contract'><strong>OGSystems Awarded $8M on T-REX IDIQ Contract</strong></a><br /><span class="small80 greytext">Views: 1318 - Issuedate: Dec 16, 2016</span>
</li>
<li>
<a href='/news-68874/New,_Individualized_Training_App_for_Soldiers.htm' title='New, Individualized Training App for Soldiers'><strong>New, Individualized Training App for Soldiers</strong></a><br /><span class="small80 greytext">Views: 1315 - Issuedate: Dec 16, 2016</span>
</li>
</ul>
<p class='bttm small90 mb20 noprint'><a href='/popular.asp' title='See what others like'>More popular headlines</a></strong></p>



</div>

	<div id='bottom'>	
	<p><strong>&copy; 2004-2016 &#8226;  ASDNews</strong>
	&#8226; be the first to know 	
	&#8226; <a href='/contact.asp' rel='nofollow'>contact us</a> 
	&#8226; <a href='/asd_terms.asp' rel='nofollow'>terms &amp; conditions</a> 
	&#8226; <a href='/asd_privacy.asp' rel='nofollow'>privacy policy</a> 
	&#8226; <a href='/contact.asp' rel='nofollow'>advertising</a> 
	&#8226; <a href='/asd_faq.asp' rel='nofollow'>faqs</a></p></div>
	<div class="zwartepiet"><a href='/zwartepiet.asp' rel='nofollow'>zp</a><a href='/sinterklaas.asp'>sk</a></div>
</div>



<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4128567-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body>
</html>
